Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Empty Gameserver List? (http://sto-forum.perfectworld.com/showthread.php?t=236773)

Archived Post 10-16-2011 01:43 PM

Empty Gameserver List?
 
I recently tried out one of the player-crafted Foundry missions (can't recall the name, sorry) and at the conclusion, found myself stuck in a pocket of space that had been created specifically for the mission chain. Warp to Sector didn't work...nothing. It was late at night at this point, so I filed a GM ticket and logged.

It was about a week before I could log in again, and I saw that my ticket was marked as Resolved. Fantastic, thought II! I didn't try logging into that character again for several days (caught up with a new main), but when I did, the login attempt failed. When I selected that character from the Character Selection screen, I got an error message that said "Empty Gameserver List" and found myself back at the login screen.

I can select any other character save this one. On closer inspection, on the Character Selection Screen, down where it lists the character's location (under "Location"), there's nothing listed for that character. No Starbase, no Sector Block, no nothing--just blank.

I can only presume that whatever that GM did to resolve that previous ticket screwed me even further. I've submitted a new ticket on this issue. In the meantime...thoughts? Advice? Prayers?

Archived Post 12-11-2011 01:38 PM

i have the same problem
 
Hi I have exactly the same problem, I noticed that this was posted a while ago and i am wondering whether you have gotten any solutions to this problem yet.

Archived Post 02-18-2012 02:34 PM

Please HELP ME!
 
when i load up my game it loads up to my characters and after that i click play and it says to me got empty game server list?

please please please PLEASE help i've tried running as admin, restarting pc, allow on antivirus idk what else to do now...:mad:

Archived Post 02-18-2012 02:41 PM

I'm having this issue also.

Archived Post 02-18-2012 02:44 PM

This just happened to me too. Created my first character and clicked "Play". Error "Empty game server list" and i'm back to login screen.

Archived Post 02-18-2012 02:47 PM

Got empty Gameserver list
 
I just bought 2 additional char slots in c store. I customized right up to the uniform. Clicked play now and I get "Got empty Gameserver list" I still can not use this char. Still getting same message. :(

Archived Post 02-18-2012 02:48 PM

Quote:

Originally Posted by Ztaesek (Post 4032130)
I'm having this issue also.

are you using a laptop?

Archived Post 02-18-2012 02:52 PM

Same here...

I've just started a new klingon character, logged in, did some things made a mistake and then I deleted it and created a new one.

Now I cannot log in with the new one or any other new character I create from now on.
Only my main federation character is working nothing else.

This is a serious bug.

Archived Post 02-18-2012 02:58 PM

I am having this issue aswell , but i did play it for a little bit and created a new character , thats when it started to happen

Archived Post 02-18-2012 02:59 PM

Just started up to try out the game again. Made a new character and am receiving this error as well. Disappoint. D:


All times are GMT -7. The time now is 09:43 AM.