Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Night of the comet unbeatable (http://sto-forum.perfectworld.com/showthread.php?t=237935)

Archived Post 10-22-2011 03:42 PM

Night of the comet unbeatable
 
When you get to where you have to break up the bar fight, but i can't hurt any of the patrons. I only do damage to the devidians and after they are dead you can't hurt anyone and i'm stuck. tired it now 3 times no change.

Archived Post 10-22-2011 03:45 PM

you can do it leveel up a bit come back to it

Archived Post 10-22-2011 03:55 PM

THis bug has been reported so many times it's not funny, just do a search for it on here.

One way I have found to get past this wet fish is to team up with a couple of people, it usually works...

Archived Post 10-22-2011 04:01 PM

The two way's around it that I have used in the past are: #1 beam out, wait 5 min or so then try again, if this doesn't work move on to #2 Beam out - Log out (get a soda, snack or use the restroom) Log in and try again.

Archived Post 10-22-2011 05:15 PM

#2 worked for me.

After this, I managed to finish the Dividian and Klingon missions with only one more show-stopper.

If you have have a spcae objective to scan something, come to a complete stop first -- not only cut your engines, but wait for your inertia to stop too.

Archived Post 10-22-2011 05:30 PM

Thanks, I give some of those ideas a try.

Archived Post 10-22-2011 06:14 PM

Well I did everything above it doesn't work. I killed about 5 of them and then they all stopped taking damage from me. Like the adapted to my weapons. The only problem with this is that with the new way the episodes are set up now, I can't pick up up any further episode missions until i finish this one. I'm now a commander and still can't move on. I just hope they see this to fix it. The report bugs is not working. It just stalls and gives an error message.

Archived Post 10-22-2011 06:47 PM

Quote:

Originally Posted by Wolfpack-NZ
THis bug has been reported so many times it's not funny, just do a search for it on here.

One way I have found to get past this wet fish is to team up with a couple of people, it usually works...

This...there must be 2 dozen threads about this....*sigh*
A workaround:
The solution seems to be not killing any of the devidians first, but to kill all the feds and klingons FIRST.
I don't know why this works, but it does.
Ever notice when you can't kill the last couple it's alwways a Fed or a Klingon? ;)
Kill them all first and then finish off the Devidians.
Did this again today with my Klingon using that stragedy and it was smooth sailing to completion.

I have also posted this workaround in several other threads discussing it.

Archived Post 10-23-2011 01:01 AM

I had to drop mission - log out for 10-15 min,. log in retake the mission to get the mission done without this bug... well did it twice. third time it worked.


Also as a side note. Park your B/O around the corner and go in solo. only target Divid. till their dead with single target shots.. NO AOE till the Div. are dead. Once their dead you can start fighting as normal with your B/O.. Took a few tries but this was my work around..

Archived Post 10-24-2011 07:53 PM

This bug has actually been around since the mission first launched on holodeck.

You dont have to drop the mission, just give it enough time to reset. Go do a different mission. The important part is that NO ACTIVITY happens on your map for 5 minutes. Don't keep checking back or it will never reset. You'll know you reset the map properly when you beam down to the station from Bepi 113 and you havew to fight Devidians in the first room again.


All times are GMT -7. The time now is 04:30 PM.