Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   ESD loading (http://sto-forum.perfectworld.com/showthread.php?t=237991)

Archived Post 10-23-2011 02:43 AM

ESD loading
 
I have now waited for an hour for to get into ESD (can't go anywhere else because I'm locked into the loading screen) this is now beyond a joke I have tried to restart my computer and restarting the program and I'm still stuck (what the hell is going to happen when FTP goes live and everyone wants in )

I have just logged in on to holo deck and got on right away

Archived Post 10-23-2011 09:46 AM

Agreed 100%. I am now on my 3rd attempt to beam down after 2 server timeouts. They know about the problem but, like the transporter, are in no hurry to do anything about it. I bet if there was some kind of exploit connected to the delay it would have been fixed in hours not the weeks this has been going on.

Archived Post 10-24-2011 11:06 AM

this is absolutely not an isolated incident as it keeps happening to me after about two hours of playing when i happen to head back for something from ESD.

Archived Post 10-24-2011 06:42 PM

Two of my toons are now stuck seemingly forever in esd load screen...:eek:

The progress bar rushes to halfway, then it just freezes there- is it trying to patch? Or can the server just not handle the load?

Archived Post 10-24-2011 08:35 PM

there's a 50 percent chance this bug is alive, and 100 percent chance its an evil sadist.

Archived Post 10-24-2011 09:19 PM

I've have one of my characters (Meej) stuck in the ESD loading screen as well.

Someone here in another forums said they got in after disabling on-demand patching.

So I tried it. HA! I'm not doing that again.

Patching Tribble crawled by and took 4hrs. I hit "Engage" at 11:55pm, game loaded up fine, click 'Meej' (the stuck character) and found the loading screen hadn't changed. By 12:05am I had gotten bored with waiting for it to do nothing. I quit STO while it was at 95.98%

If this were Redshirt I'd simply delete this character and re-copy it over from Holodeck (it's my copied character) but as we only have 1 copy (which of course I've used) I don't want to delete Meej as I won't be able to copy her back over to Tribble.

I'm now avoiding ESD with my other character & using DS9/SB39 for my shipyard needs.

In the mean time I get someone to move my character out of the loading screen and into Sol System or Sirius Sector?

CRYPTIC! FIX THIS PROBLEM!!!!

peter

Archived Post 10-24-2011 09:38 PM

Try beaming down to starfleet acadamy first and then beaming to ESD. i saves me a lot of time, and gets the daily down to boot!

Archived Post 10-25-2011 02:39 AM

Quote:

Originally Posted by Gastank (Post 3828844)
Try beaming down to starfleet acadamy first and then beaming to ESD. i saves me a lot of time, and gets the daily down to boot!

Seconded, laggy loading only occurs in Sol -> ESD, not SFA -> ESD.

Archived Post 10-25-2011 03:09 AM

Quote:

Originally Posted by Gastank (Post 3828844)
Try beaming down to starfleet acadamy first and then beaming to ESD. i saves me a lot of time, and gets the daily down to boot!

Wish i'd known that sooner.
Then i might not be stuck on the ESD loading screen when I log in.:mad:

Archived Post 10-25-2011 03:38 AM

I was stuck on the loading ESD screen. until the 15 minute kicked me. its annoying

the Shard needs some "upgrade" i guess


All times are GMT -7. The time now is 01:56 AM.