Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Disappearing particle fragments... (http://sto-forum.perfectworld.com/showthread.php?t=237994)

Archived Post 10-23-2011 03:01 AM

Disappearing particle fragments...
 
I was doing the Starfleet Academy event picking up particle fragments. I had about 25 fragments saved up when I got a screen full of messages saying that I'd just used a particle fragment. Sure enough, I checked inventory and they were all gone. All I was doing was running down a sidewalk toward a particle and BAM!, all gone. Won't be wasting time doing THIS again.

Archived Post 10-24-2011 07:28 PM

Particle fragments dissapear after a set amount of time~ one hour.

Archived Post 10-24-2011 11:11 PM

Quote:

Originally Posted by Frenchy277
Particle fragments dissapear after a set amount of time~ one hour.

Including the fragments in my inventory that I had picked up 5 minutes ago during the event I was in but before the event ended?

Archived Post 10-25-2011 12:05 AM

Quote:

Originally Posted by starscorp
Including the fragments in my inventory that I had picked up 5 minutes ago during the event I was in but before the event ended?

Yep, all particles disappear when the event ends. You've either got to turn them in for dilithium or sell them to a vendor if you don't have enough to get the dilithium

Archived Post 10-25-2011 12:21 AM

Quote:

Originally Posted by Tricksterbro (Post 3828929)
Yep, all particles disappear when the event ends. You've either got to turn them in for dilithium or sell them to a vendor if you don't have enough to get the dilithium

Clearly time travel is involved here.

Archived Post 10-25-2011 02:03 AM

OK, maybe I have not been clear. The event had NOT ended. I was only about 40 minutes into the event and all the fragments I had collected in the last 40 minutes suddenly disappeared. It had NOT been an hour. My fragments went away and the event continued for another 20 minutes THEN ended. The few fragments I collected in the last 20 minutes of the event are STILL in my inventory 2 DAYS LATER even after returning to the academy.

Archived Post 10-25-2011 08:51 AM

Quote:

Originally Posted by starscorp
OK, maybe I have not been clear. The event had NOT ended. I was only about 40 minutes into the event and all the fragments I had collected in the last 40 minutes suddenly disappeared. It had NOT been an hour. My fragments went away and the event continued for another 20 minutes THEN ended. The few fragments I collected in the last 20 minutes of the event are STILL in my inventory 2 DAYS LATER even after returning to the academy.

If you reported it as a bug there's no problem, it'll get investigated and fixed before it goes live

emt27 08-09-2012 08:34 AM

Quote:

Originally Posted by Archived Post (Post 3825857)
I was doing the Starfleet Academy event picking up particle fragments. I had about 25 fragments saved up when I got a screen full of messages saying that I'd just used a particle fragment. Sure enough, I checked inventory and they were all gone. All I was doing was running down a sidewalk toward a particle and BAM!, all gone. Won't be wasting time doing THIS again.

Been wanting to report this issue as well, had a stack of 99 once and they all got "used" in front of my eyes, no way to stop it, one at a time they were removed from my inventory (had inventory open and all these were acquired during this same event so TIME is not the issue).. that would make the third time it has happened since I started playing (two month span).

I now keep small stacks... 30 or less, can usually pull off at least two 60 awards, but always very cautious now;)

Server down time allows me to visit the forum..


All times are GMT -7. The time now is 09:21 AM.