Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Down to the Bones (http://sto-forum.perfectworld.com/showthread.php?t=238828)

Archived Post 10-28-2011 02:10 PM

Down to the Bones
 
Sorry for the repost, but I was replaying the Devidan missions and the system won't accept the solution to calibrate McCoy's cortical stimulator. I looked online and my imputs were right. I've logged off and on and beamed out and back down to reset it. So far it hes yet to accept. He just says let's try it, and it didn't work no matter what I choose.

Is there a different solution from the one I remember?

Archived Post 10-28-2011 08:28 PM

You have to wait a little bit for him to try it on both patients before he sends you upstairs.

Archived Post 10-29-2011 11:59 AM

I had that bug months ago.
As far as I remember I just put in the correct answer a couple of times, then put in a few wrong ones and then tryed the first correct one again, and for some reason it worked that time.
I cant guarantee that it will work for you too however.

Archived Post 10-29-2011 10:47 PM

Had the same problem.

I just logged out and back in and it worked fine

Archived Post 11-02-2011 09:35 PM

None of these things have worked for me. Maybe it's a bug on my char?

Archived Post 12-02-2011 07:47 AM

Try this:

No matter which of the sick toons you scan first, go to the male redshirt when you're done and wait for McCoy to come back there (he will, you just have to wait for him). As soon as he returns, initiate the dialogue and complete the chapter.

For some reason, it bugged for me when I was adjacent to the sick female blueskirt and initiated the dialogue with McCoy, but it doesn't happen when I'm next to the sick male redshirt.

Give it a try and see if this fixes it.

Archived Post 01-08-2012 04:26 PM

I am having the same issue... Dr McCoy isnt moving around, he is just knelt down by the girl at the entrance... tried every combination in case the one all the clues were pointing to were wrong... he just says "Lets try it"...

Archived Post 01-17-2012 06:03 AM

Down to the Bones stuck
 
I have the same issue where I calibrate the cortical stimulator and bones says let's try it and nothing happens.
I've tried al the solutions mentioned here. Is there any other way to complet this mission?

Archived Post 03-04-2012 11:47 AM

as above with bones and he is knelt down and says lets try it now for aboot 100 times to me on all variables

im about to rage quit! any help please

im choosing 70 at rest and 30 and alert then done all of the options after. then also tried every other i can think of

thanks

Archived Post 03-04-2012 02:37 PM

for anyone else finding this and need help.

what you need to do is complete the scans and dialogue before bones makes it back to the girl on the floor at front of the door. using options 70 then 30 then bottom selection. do this before he makes to the girl on the floor and your ok and he will attempt to try and heal the guy in red first. after that find the induction coil and then go back to bones when told to to complete mission.

so you may need to exit and relog to get to the point where that scene starts over with bones for the first time.

at last!


All times are GMT -7. The time now is 01:42 AM.