Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Fatal Error. Game Won't Start (http://sto-forum.perfectworld.com/showthread.php?t=243099)

Archived Post 12-03-2011 05:01 AM

Fatal Error. Game Won't Start
 
After the last patch on holodeck I am unable to log on and the game crashes to the desktop. It seems to return the following message:

Technical Details: Error decompressing data.
Texture_Library/Costumes/Avatars/klingon/M_Footr_Klingon_01_Nx.Wt



It worked fine before the patch, and I have tried verifying the files in the launcher. :mad:

Archived Post 12-04-2011 06:17 AM

Is anyone else haveing this issue?

Archived Post 12-04-2011 09:46 AM

There are two things I can suggest:
> If you use the game via STEAM, disable the STEAM overlay.
> Turn off on-demand patching.

Archived Post 12-05-2011 08:18 AM

Assertion failed

Program: ...
SVN Revision: ST.16.20111119a.15 (SVN 126104(http://code/svn/StarTrek/Baselines/S...1119a.0(branch svn = 126503)) Gimme 11191118:30:57)(+incrs)
Time: Mon Dec 05 09:55:44 AM
Process ID: 4168
File: c:\src\libs\worldlib\wlmodelload.c
Line: 2355
Expression: headersize >= (4+4+4+2)

Error Message: Data corruption found in "Character_Library/Avatar/Male/M_Uniforml_Armor_Phys_01.Modelheader"

0 SYSTEM_ERROR 487 at GameClient.exe!00e236a1() (0,cd7cccc,0,2800)
Line: --- (0)
Module: GameClient.exe
1 SYSTEM_ERROR 487 at GameClient.exe!00cbb234() (0,255b6d8,0,cd7f540)
Line: --- (0)
Module: GameClient.exe
2 SYSTEM_ERROR 487 at GameClient.exe!00cba782() (0,255b6d8,0,24d4794)
Line: --- (0)
Module: GameClient.exe
3 SYSTEM_ERROR 487 at GameClient.exe!01143056() (0,12004f1c,0,cd7fac8)
Line: --- (0)
Module: GameClient.exe
4 SYSTEM_ERROR 487 at GameClient.exe!0113d2bd() (0,24357f8,0,1ba48834)
Line: --- (0)
Module: GameClient.exe
5 SYSTEM_ERROR 487 at GameClient.exe!00d8c046() (0,10c79fe0,0,0)
Line: --- (0)
Module: GameClient.exe
6 SYSTEM_ERROR 487 at GameClient.exe!00d8b8c0() (0,0,0,133b5c0)
Line: --- (0)
Module: GameClient.exe
7 SYSTEM_ERROR 487 at GameClient.exe!01392bf3() (0,0,0,cd7fe60)
Line: --- (0)
Module: GameClient.exe
8 SYSTEM_ERROR 487 at GameClient.exe!01392b94() (0,c09dd00,0,cd7fea0)
Line: --- (0)
Module: GameClient.exe
9 BaseThreadInitThunk (c09dd00,0,7beb1cfb,0)
Line: --- (0)
Module: kernel32.dll
10 RtlInitializeExceptionChain (21e2b10,0,c09dd00,0)
Line: --- (0)
Module: ntdll.dll
11 RtlInitializeExceptionChain (21e2b10,0,c09dd00,0)
Line: --- (0)
Module: ntdll.dll


Extra Info:
CPU: 2611 Mhz (4/4 cores) / RAM: 6141 MBs (4323 free) / Video Card: AMD Radeon HD 6800 Series / Driver Ver: 7.14.10.873 / OS Ver: 6.1.7601 / VidMem: 1024 MBs / D3D11: Unknown
Acceptable video card driver

Heap is NOT corrupted
No windows SYSTEM error code found.

Archived Post 12-05-2011 08:20 AM

Quote:

Originally Posted by MGDawson (Post 3888624)
There are two things I can suggest:
> If you use the game via STEAM, disable the STEAM overlay.
> Turn off on-demand patching.

tried the above advice no go, not even a fresh install fixed it.
I do seem to be able to log into tribble but not holodeck, that's one nasty patch


All times are GMT -7. The time now is 03:07 AM.