Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Early Access not working (http://sto-forum.perfectworld.com/showthread.php?t=246839)

Archived Post 01-05-2012 04:26 AM

Early Access not working
 
So Im trying to take advantage of this Early Access for F2P. Played for a couple of months last year with a 60 days GTC and the 30 days free.

But now I get an account error after log in and the link shows me a page with this sentence:
Quote:

Your trial period has expired. To purchase the game and continue your adventures, please visit this page for more information.
Ill try again after the big downtime today, hopefully itll work.

Edit: oh and yay I can post again :D
\o/

Archived Post 01-05-2012 05:17 AM

I am running into a similar issue. I had subscribed to the first year of the game, and also heard about the early access to the F2P, so thought I would give it a go, see how things have changed.

But when I try to log in i get "Account error, pleace click here for more information"

Which it basicly tells me I do not have an active subscription to the game, and need to enter a game play card or credit card info. And my account page says nothing about being a Silver Member, or anything remotely related to Free 2 Play access.

Archived Post 01-05-2012 05:19 AM

Generally, when Cryptic says something will begin or end on a given date, they usually mean "we will be enabling it on that day". It's merely 5am in California, and most of the Cryptic staff is likely asleep, or struggling to find their glasses and coffee. Cryptic's "business day" seems to start around 10am on most days.

Quote:

Originally Posted by 2CrypticOps
We will be bringing down Star Trek Online on Thursday January 5th from 7:00AM to 10:00AM PDT (1400 to 1700 UTC) in order to perform maintenance and apply a new patch.

Looks like a patch is scheduled to go live between 7am and 10am.. that's probably when the F2P early-access doors will open.

Archived Post 01-05-2012 09:31 AM

Quote:

Originally Posted by PodSix
Looks like a patch is scheduled to go live between 7am and 10am.. that's probably when the F2P early-access doors will open.

Indeed this seems to be the case.

I again tried logging in at what should be 9:30am over there and it went straight to patching.
Though oddly I got a version mismatch error when the big patch was done after half an hour. Needed to restart the launcher for another patch-up and now have a nice "server down for maintenance" message. ;)

Now were all guessing when the servers will actually come up again.

Archived Post 01-05-2012 11:06 AM

I subbed when I first bought the game, just tried logging in for early f2p access and it says come back on Jan 17th?

Anyone else having this issue?

Archived Post 01-06-2012 02:53 AM

I am having the same issue :(
account setting says its activated but cannot log in

Archived Post 01-06-2012 04:30 AM

Yer same issue here too

Archived Post 01-06-2012 05:38 AM

Yea same issue here..... I guess just have to wait for a response through the forums? Can't really log in to create a support ticket :S

Archived Post 01-07-2012 04:44 AM

GM/Dev any response to this problem please?

Archived Post 01-07-2012 10:37 AM

I'm having a similar problem, me and my friend both picked up copies and join after getting guest passed by another friend we both played the free month and actually got a bit tired with the game and decided will take a break til a few more episodes come out and have at it a bit and the other day my friend told me he had gotten an email about the early open for F2P for players that had already played and i never gotten one but i can't log into the game and when i check my account on here it says i have zero subscribed days which cant be true considering my friend and I had started playing the same time for the same length and he got one


All times are GMT -7. The time now is 02:24 PM.