Star Trek Online

Star Trek Online (
-   Controls, User Interface, and the STO Gateway (
-   -   Game minimizes to desktop (

Archived Post 01-05-2012 10:01 PM

Game minimizes to desktop
Just what it says in the title: almost anything on the main interface that I attempt to mouse-click on in-game causes it to minimize to my desktop. Needless to say, the game is virtually unplayable this way. Doesn't affect any pop-up windows I manage to open with a keyboard command, just the main interface

Does anyone have ANY suggestions on how to prevent this, preferably with the keyboard shortcut to the menu(s) necessary, since I can't click them?..

Archived Post 01-05-2012 10:19 PM

I had an issue similar to this a while ago, which is that the game interface seemed to be transparent to programs active behind it- specifically the top bars of those programs.

So if I had say, internet explorer open and I clicked anywhere along the top of the screen, my game would minimize to pop up internet explorer.

I can't quite say when it stopped doing this, but it seems like it may be something similar to the problem you're experiencing.

Generally speaking, I'd take a look at your mouse settings- it's entirely possible that somethings' gotten borked in there. Otherwise, I'm really not sure- you could try running in windowed mode, that might give you a better indication of what's happening.

Archived Post 01-05-2012 10:26 PM

Thankfully, after a bit more futzing about, I found the problem, and yes, your description describes the behavior quite well.

To stop it, hit ESC, then go to Options > Video. To the right of Display Mode, set for Windowed Maximized. Pretty sure I'd had it set this way before, but apparently some update or another reset this option. Problem solved, for me, anyway.

Hope someone else finds this helpful.

Archived Post 01-06-2012 08:57 PM

Same here with resolution problems
STAR DATE :- 07/01/2012.

I just returned after a year of being AWOL. Loaded the f2p client, spent 6 lovely hours downloading then did the patch. rebooted and signed in. First thing was my main was gone character's name 'Justin Time'. So spent some points on renaming him. Logged him in and got a shed load of xp and lvls. Then the trouble started, evertime i tried to do something......Bang straight to the desktop, after around Ten minutes of going between game and desktop I crashed and sent a report... I relogged again and got him on again, only to try and set my resolution to 1600x1050 60Hz only for the screen to go blank and then my screen says 'Out of range'. Now evertime i reboot and log in again, I sign in only to see the 'Out of Range' on my screen. I wish I could go to options and change it there but.............Are well looks like i'll have to redo the client again.:confused:

comander Justin Time
U.S.S. Never to Late.

coitusinteruptus 02-22-2013 11:59 AM

I just had this issue occur suddenly after months of gameplay. it started after a factory restore of my Toshiba laptop. after much fiddling around interspersed with sessions of hair pulling and cursing, I think I have the issue nailed down, well, for me at least. I 'm pretty sure the issue on my laptop was caused by the factory installed "Toshiba web camera application" which has a toolbar that sits on the desktop or that can hide off to the side of the desktop, but becomes unhidden when the cursor gets near it's location. kind of operates like when you tell windows to auto-hide the taskbar in windows

All times are GMT -7. The time now is 01:46 AM.