Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Myriad of Connection Issues (Retrieving List of Maps) (http://sto-forum.perfectworld.com/showthread.php?t=247136)

Archived Post 01-06-2012 11:35 AM

Myriad of Connection Issues (Retrieving List of Maps)
 
3 Attachment(s)
Upon attempting to get in for this whole renewed-account shindig, I discovered that I had an issue with a message. "Retrieving List of Maps". This same problem happened back when I played Champions Online, and I believe it caused me to cancel my subscription (I was planning on it anyway, however).

Getting into this game, the patcher works just fine and I can get all the way to the character select screen. Then one of three things happen.

1: The screen, fully responsive and still playing the title music, is stuck at "Retrieving List of Maps..." for about 5-10 minutes, before putting me back at the login screen with a message about my connection timing out.
2: I manage to get into the game, however I am fully stuck in place and I am unable to interact with anything. Most buttons that effect the world (i.e. allocating skill points, attempting to que for assorted things, chatting and warping) fail to do anything.
3: I manage to move at full speed, but rubberband horribly and am still unable to use the above buttons. I have managed to get this effect once so far.

And here is the DxDiag, TracerT and nettest.exe information you requested.

Proxies do nothing for it, it seems. I have read people with similar issues on this and other forums, yet there never seemed to be a solution in them. I submitted a dev ticket, but no response as of yet.

Attachment 4425

Attachment 4426

Attachment 4427

My ISP is Comcast.

Archived Post 01-06-2012 09:44 PM

2 Attachment(s)
here are my results from Speedtest.net
http://speedtest.net/result/1691538724.png

Attachment 4429

Attachment 4430

ISP is also Comcast, all test performed when the game was actually working good.

Archived Post 01-07-2012 06:36 PM

Welcome to the club, Game-and-Watch! I've been having similar issues since I decided to re-sub late last month. Thoroughly disappointed with the connection stability of the client and the nature of Cryptic's customer service.

Archived Post 01-07-2012 06:56 PM

If we get enough people together, can we all build a club house for all of us affected people. I'm on 20+ days now of the same thing.

Archived Post 01-08-2012 04:40 AM

I face something similar...but not as bad as yours. Everytime I join a team battle, it rubberbands so bad that I can't really play. It keeps getting disconnected from server at different time during PVE, which can only be solved by relogging.

Archived Post 01-08-2012 07:15 AM

exact same issue here been unble to play and no reply to my ticket waste of time game was fine bk when i played on startup only stopped because of rank cap so thought ide try again lol real good way to get old players back and new ppl on board crptic lol

isp is virgin and nettest comes bk fine

Archived Post 01-09-2012 11:02 AM

I think I have found a possible fix and problem what is causing this.

Graphic cards GTX 550 Ti, above or any GTX series are NOT compatible with STO. This can explain the display bugs that represent.
Slow loading can be the couse of the CPU. I am runing the game on a older PC. i5 was loading it long, when my Dual 2 Core CPU loads it without problems.
Internet is still the same speed.

My current specs are, windows 7 home premium 32-bit, 8600 GT, core 2 duo 7500 @ 2.93 Ghz 2GB of RAM.
My better computer (that are problems) are i5 2320 @ 3.00Ghz, GTX 550 Ti, windows 7 home premium 64-bit, 4GB of RAM.

If any of these tips can help the Cryptic team fix this problem, I would be happy to provide them additional information about the differences between the computers. Till then, hope any of this helps you guys.

Archived Post 01-09-2012 03:03 PM

Quote:

Originally Posted by marca4500
I think I have found a possible fix and problem what is causing this.

Graphic cards GTX 550 Ti, above or any GTX series are NOT compatible with STO. This can explain the display bugs that represent.
Slow loading can be the couse of the CPU. I am runing the game on a older PC. i5 was loading it long, when my Dual 2 Core CPU loads it without problems.
Internet is still the same speed.

My current specs are, windows 7 home premium 32-bit, 8600 GT, core 2 duo 7500 @ 2.93 Ghz 2GB of RAM.
My better computer (that are problems) are i5 2320 @ 3.00Ghz, GTX 550 Ti, windows 7 home premium 64-bit, 4GB of RAM.

If any of these tips can help the Cryptic team fix this problem, I would be happy to provide them additional information about the differences between the computers. Till then, hope any of this helps you guys.

Nvidia 9800 GTX 2gig DDR5
4gig DDR3
I5 2310 3.1 GHz
Win 7 Ult.

also GTX is not the series name for the 9800 she falls in the Nvidia Geforce 9 series. Are you telling me a card made on April 1 2008 isn't compatible with the game??? if that is the case it is Cryptic's issue, they would either have to get with the manufactures or make an update to address these issues.

Archived Post 01-09-2012 08:06 PM

Same problem. I started playing again last week as soon as it went F2P for previously expired accounts. Worked like a gem for 2-3 days, then all of the sudden I start rubber banding around K-7, I can't interact with anything, and most of my UI interface doesn't appear, or if it does appear it doesn't function. I can't even submit an in-game ticket because 'the server response timed out', so I'm basically SOOL. It's not a hardware problem, I played the game for the first 6 months with no major issues, and like I said it worked beautifully up until yesterday. Internet connection is fine on my end; I've got 2 other people in the house playing online games as I type this and we've had LAN parties where 6-8 people were all playing Rift or Guild Wars off of our connection and had minimal slowdown.

Methinks the engineers working at Cryptic are pulling out Scotty's "She cannae take any more o' this Cap'n!" line when they look at their server loads...

Archived Post 01-10-2012 03:31 AM

The least they can do is to acknowledge us rather than keeping quiet.


All times are GMT -7. The time now is 09:13 AM.