Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   AAARRRGGGHHHH online! (http://sto-forum.perfectworld.com/showthread.php?t=247553)

Archived Post 01-09-2012 11:53 AM

AAARRRGGGHHHH online!
 
since the latest downgrade,im getting nothing but disconected, or critical errors!
are all of cryptics efforts going into welcoming the freeloaders??
10 days ago this game was running flawless on my computer!!
to me that means no stfs or other events were people might depend on me!!
Tour de GALAXY is almost impossible to do without getting disconected!

Well Cryptic, maybe you chould consider some kind of replacement for lost time!!
a 15 minut skill bonus for a disconnection
a 1 hour skill bonus for a critical error
or accolade on each of the issues,you could call it them Disco stu and, Sick and tired!!!
would be fair!!! and make me rich on the exchange!!

Archived Post 01-09-2012 11:56 AM

The game is playing exactly the same for me. I've seen no difference, other then some sound issues, with the latest patch. Have you tried fiddling with your Proxy settings to see if something might work better for you there? Also have you run a TraceRt to see if there's a problem between you and the STO servers?

Edit: Also, here's a post by Darren about helping to diagnose the lag issues you might be having:

http://forums.startrekonline.com/sho...56&postcount=1

Archived Post 01-09-2012 12:04 PM

I seem to be fine as well. Although I went into battle with my new ship with no Bridge Crew but that is just because we only get to visit our bridge for social events.

Hope this isnít something that we should expect with the new patch.

Archived Post 01-09-2012 12:07 PM

You might also want to check your video settings. With the new DX11 implementation you might be experiencing system lag from that. I was told you had to turn on DX11 but the system did it for me with the new patch and upgraded all my settings - settings I had turned down for better performance. It might not be your problem but something to check, anyway.

Archived Post 01-09-2012 01:25 PM

thx guys! i renewed my ip adress, it lowered my tracert down to 112 from 179!!!
cant wait to do the tour to see if it works!:)


All times are GMT -7. The time now is 08:36 AM.