Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Star Trek Online General Discussion (http://sto-forum.perfectworld.com/forumdisplay.php?f=128)
-   -   Good googly,this forum and site runs fast. (http://sto-forum.perfectworld.com/showthread.php?t=248102)

Archived Post 01-13-2012 05:46 AM

Good googly,this forum and site runs fast.
 
Are you running off of the PWE servers or did they just clean up a LOT of code? This website now runs even faster than it did before. Like 2 to 3 times faster.

Archived Post 01-13-2012 05:51 AM

It was slower? When?

Archived Post 01-13-2012 05:54 AM

i did not notice any real difference. perhaps they had a clean out that was affecting some people's browsers?

Archived Post 01-13-2012 05:58 AM

Trust me it was slow on Firefox, IE and Chrome for me. Now it loads faster than I move my mouse to click on another post.

Probably my browsers had too much cached from the old site versiohn?

Archived Post 01-13-2012 06:01 AM

Quote:

Originally Posted by Lucky_13_X
Trust me it was slow on Firefox, IE and Chrome for me. Now it loads faster than I move my mouse to click on another post.

Probably my browsers had too much cached from the old site versiohn?

There is *your* problem.

Firefox is crap.

Archived Post 01-13-2012 06:03 AM

Quote:

Originally Posted by Lucky_13_X
Trust me it was slow on Firefox, IE and Chrome for me. Now it loads faster than I move my mouse to click on another post.

Probably my browsers had too much cached from the old site versiohn?

That was most likely it. I also run all of the browsers you mentioned plus Safari and notice no real difference. But I usually have cache disabled since I do a lot of web development.


All times are GMT -7. The time now is 11:55 AM.