Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Still Crashing (http://sto-forum.perfectworld.com/showthread.php?t=248942)

Archived Post 01-18-2012 10:22 AM

Still Crashing
 
Okay, so the game is running much more smoothly than it did last night, but it is still crashing.

Archived Post 01-18-2012 10:54 AM

If you could please send us DxDiag and HijackThis logs, that will help us to diagnose the problem. It'll be helpful to us if you tell us some of your computer's information, and include any screenshots of any bugs or errors that you get.

To create a dxdiag log, go to Start, click on Run (or Search if using Windows 7 or Vista), then type in dxdiag and press Enter on your keyboard.

Click on Save All Information, then attach the text file to this ticket (If on a 64bit system, look for and click on the Save 64bit Dxdiag button beside the Save All Information button).

To create the HijackThis log, go to http://www.download.com/Trend-Micro-...-10227353.html or http://www.trendsecure.com/portal/en...ols/hijackthis then download and install the program.

Click Do a system scan and save a log file, then attach the text file to your reply.

Please do not copy and then paste the text of these logs into your reply.

We'll take look at these log files and give you feedback on your issue.

Archived Post 01-18-2012 11:57 AM

okay, so I have both files, but I can't post attachments on here. any suggestions?

Archived Post 01-18-2012 12:05 PM

Quote:

Originally Posted by drakon25
okay, so I have both files, but I can't post attachments on here. any suggestions?

Submit the files via ticket at the support website: http://support.perfectworld.com. You may need to create and link a PWE account.


All times are GMT -7. The time now is 09:37 AM.