Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Extremely long loading to ESD/DS9 (http://sto-forum.perfectworld.com/showthread.php?t=248995)

Archived Post 01-18-2012 12:06 PM

Extremely long loading to ESD/DS9
 
When beaming down to DS9/ESD loading screen many times stuck at 96% and keep that for more than 15 and than auto logout.

Archived Post 01-18-2012 01:42 PM

Normal now. Instances at 74 instead of previous 50. Just wish they would add fleet bank to SFA then I would go there.

Archived Post 01-18-2012 01:59 PM

use the comm for azura ship in sector space to get a ship to warp to u which has fleet bank access.

Archived Post 01-19-2012 04:16 AM

Quote:

Originally Posted by RoyalSeaPower (Post 3956195)
Normal now. Instances at 74 instead of previous 50. Just wish they would add fleet bank to SFA then I would go there.

Nope, still the same problem

Archived Post 01-19-2012 04:21 AM

Ive got the same issue. Ive been at the loading screen for 5 minutes now.

Archived Post 02-01-2012 12:45 PM

Tomorrow event will be hell with this problem still occurs.

Archived Post 02-01-2012 06:12 PM

Unfortunately, they haven't come up with a way to consistently reproduce this issue, which means they can't pinpoint the cause, which means they can't fix it.

If you can come up with a way to reliably make this happen, please let them know!

Archived Post 02-01-2012 06:20 PM

Quote:

Originally Posted by Jeff-El
Unfortunately, they haven't come up with a way to consistently reproduce this issue, which means they can't pinpoint the cause, which means they can't fix it.

If you can come up with a way to reliably make this happen, please let them know!

This is true, but we're also still looking into it with crazy back-end debug tools and stuff.

Archived Post 02-01-2012 06:26 PM

Quote:

Originally Posted by ZeroniusRex
This is true, but we're also still looking into it with crazy back-end debug tools and stuff.

I didn't mean to imply you've been ignoring the issue! :D

Archived Post 02-01-2012 06:34 PM

Quote:

Originally Posted by ZeroniusRex
This is true, but we're also still looking into it with crazy back-end debug tools and stuff.

maybe if your tools where more sane they would be more adept at finding the problem


All times are GMT -7. The time now is 05:00 PM.