Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   game crash with texture error (http://sto-forum.perfectworld.com/showthread.php?t=249038)

Archived Post 01-18-2012 04:00 PM

game crash with texture error
 
i post for a friend because he dont speak enough english :)

after the first installation of the game he played the turtorial until he have to beam to the u.s.s. kithomer. that was the first time the game crashed. and now he always have this error after login.

he use his pwe account

http://i44.tinypic.com/35mjvw8.jpg

a reintallation dosent make it better.

Archived Post 01-18-2012 04:31 PM

Make sure that their PC meets the system requirements listed here: http://www.startrekonline.com/download

They can try updating their video drivers, DirectX, and mainboard drivers.

Archived Post 01-19-2012 10:10 AM

Quote:

Originally Posted by darthpanda16 (Post 3956495)
Make sure that their PC meets the system requirements listed here: http://www.startrekonline.com/download

They can try updating their video drivers, DirectX, and mainboard drivers.

all drivers are up to date and directx too.

Archived Post 01-19-2012 10:13 AM

Quote:

Originally Posted by Hairicin (Post 3957935)
every drivers are up to date and directx too.

Have you tried using the 'Verify' option in the Launcher. It sounds like that crash may have corrupted a few files...

Archived Post 01-20-2012 10:16 AM

Quote:

Originally Posted by Grouchy.Otaku
Have you tried using the 'Verify' option in the Launcher. It sounds like that crash may have corrupted a few files...

yes we tried..

the launcher is loading, say "patch" and crash.

after every restart of the computer he could log in one time. but then the game crash after he chose his char and clicked on play.

same error message

oh and we tried the 5th reinstallation

Archived Post 01-21-2012 03:48 AM

today we have a surprise:

he could join the turtorial :D

but the same error after he tried to beam to th u.s.s. kithomer.

he deleted his old char and with the new one he could start the turtorial without any problems. but only one time...

and now we have 2 (!!!) new errors:

http://i44.tinypic.com/352onib.jpg

http://i41.tinypic.com/vcrkeu.jpg

the verify-option started today, for whatever reason, but it says everything is ok.

Archived Post 01-21-2012 11:27 AM

Quote:

If you delete the .hogg files from the C:\Users\Public\Games\Cryptic Studios\Star Trek Online\Live\piggs folder, it will auto update and pull the 10GB files down from the Crypic servers.

After they updated and the game launched, it worked.
we fixed it :)


All times are GMT -7. The time now is 03:56 AM.