Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   C-Store, ZEN, and Promotions (http://sto-forum.perfectworld.com/forumdisplay.php?f=200)
-   -   C-Store Points Missing? (http://sto-forum.perfectworld.com/showthread.php?t=249910)

Archived Post 01-23-2012 03:04 PM

C-Store Points Missing?
 
I paid for 2000 C-Store points a few days ago, but today when I login to STO I found that 500 C-Store points was gone from my account. I don't remember buying anything recently, nor is there an email about a recent purchase and I cannot find a transaction log on the STO website. I tried to get support but apparently I can't because I don't have a PWE account.

What should I do?

Archived Post 01-23-2012 03:27 PM

Quote:

Originally Posted by intrinsical (Post 3965950)
I paid for 2000 C-Store points a few days ago, but today when I login to STO I found that 500 C-Store points was gone from my account. I don't remember buying anything recently, nor is there an email about a recent purchase and I cannot find a transaction log on the STO website. I tried to get support but apparently I can't because I don't have a PWE account.

What should I do?

Now Email confirmation are sent out when you purchase C-Points, but there are no Email messages sent when you 'spend' C-Points, (which can be spent in-game at the Ship Vendor and Tailor among other places...) Are you sure you didn't pick up any 'extras' recently???

Archived Post 01-23-2012 04:56 PM

You don't need a PWE account to submit a support ticket, use the link in my signature. You can do that or get in touch with Account & Billing Live Support (click).

Archived Post 01-26-2012 08:17 AM

Quote:

Originally Posted by intrinsical (Post 3965950)
I paid for 2000 C-Store points a few days ago, but today when I login to STO I found that 500 C-Store points was gone from my account. I don't remember buying anything recently, nor is there an email about a recent purchase and I cannot find a transaction log on the STO website. I tried to get support but apparently I can't because I don't have a PWE account.

What should I do?

i bought 1000 points and somehow lost 200 of them.
i have looked for a reason and got no reply and this is the only time i have seen anyone mention this problem.

is it possible that you and i are the only people that have this problem?


All times are GMT -7. The time now is 11:15 AM.