Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Crash to Desktop While Loading (http://sto-forum.perfectworld.com/showthread.php?t=250065)

Archived Post 01-24-2012 02:19 PM

Crash to Desktop While Loading
 
So I've had this problem, almost without fail every time I start up. I've seen similar threads but nothing quite like what I've got. I have to reinstall the game every time I want to play. While it's running I've had absolutely no problems. It runs for long periods of time, no issues etc.

However. Here is the without fail part. I get through the launcher, to the character selection. Pick my character and hit log in. The load screen pops up and it starts going. Every time, somewhere between 40 and 60% loaded it crashes. Windows will say your program stopped unexpectedly, and sometimes the game detects it too and asks if I want to check my files. I always say yes and it never finds an issue. I've even logged out in different areas, on land, in space, all over and this happens every time. Thus far the only solution I've found is to do a fresh install and then it starts right up with no problem (until I log out at the end and try to log back in next time). Since it never seems to find anything wrong with it, any ideas?

edit: of course now I've tempted fate and it crashed after the cryptic load when I hit ok for the brightness adjuster. And it seems now that even with reinstalls it crashes no matter what. 46% every time

Archived Post 01-29-2012 03:56 PM

and it still does it. Now I can't seem to get out of the 40-50 % range. I had it running just fine again until this latest patch and now I can't log in on any of my characters again. I dont get how I can play for hours without any issue whatsoever, but only if I can actually manage to get logged in. This is frustrating to no end because I've really enjoyed playing and I get home from work and then spend the next two hours reinstalling over and over again and trying different characters all to no avail or until I randomly by chance happen to get logged in on one or give up. There seems to be no rhyme or reason to why or how it crashes.

Archived Post 01-30-2012 12:22 PM

Please send in a ticket to PWE Tech Support with the following information so we can try to figure this out for you.

It'll be helpful to us if you tell us some of your computer's information, and include any screenshots of any bugs or errors that you get.

1) What is the make and model number of your computer?

2) Please also tell us whether you are running a 32bit or 64bit version of Windows. You can find out in Windows by going here: Start > Control Panel > System & Maintenance > System. Then look under System > System Type. It will then display 32bit Operating System or 64bit Operating System. Include that info with the info we ask for below.

3) To create a dxdiag log, go to Start, click on Run, then type in dxdiag and press Enter. Click on Save All Information as a text file (on your Desktop as an example.
If you are using Vista or 7, go to the Start Menu, click on the Search menu and type dxdiag.exe.

4) Attach the dxdiag.txt that you save to your reply to us.

If you have a 64bit system, please click on the 64bit Dxdiag/DirectX button to save the correct log file.

This is important so that we can do our best to help you.

Archived Post 01-30-2012 09:26 PM

I have this exact same problem and it started happening after the latest patch, this is quite annoying.


All times are GMT -7. The time now is 09:24 PM.