Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Cant move, interact, chat, nothing (http://sto-forum.perfectworld.com/showthread.php?t=250719)

Archived Post 01-27-2012 11:00 PM

Cant move, interact, chat, nothing
 
Ok, so on my machine, everything works fine. but when i or my friend get on his computer, this is what happens:

I log in, pick my character and load...
everything looks great, i can check my inventory, rotate the camera, i can even see other people flying around.
when i power up impulse.....nothing. i dont go anywhere. also, it says chat is offline, maybe unrelated....
the ship wont turn either.

I just tried to transwarp and the location list i get is [untranslated], i click transwarp anyway and the confirm message is "null message" thats all it says with "confirm" and "cancel" when i click confirm, nothing happens.

Eventually i get disconnected because ive been "idle" too long.

ive checked his firewall, and prot forwarding, WHATS GOING ON?

Archived Post 01-27-2012 11:24 PM

Have you checked the firewall settings on his PC? Does he have the most up to date drivers/Direct X?

Archived Post 01-28-2012 09:05 AM

Null message as a warning ? well im not expert but thats not good. You should try to uninstall game, scan registry for error or broken shortcuts to clean all STO registry entries and reinstall the game .
A new reinstall (NOT verify game files from patcher) might fix the issue and starting the game with the default settings might help.

If nothing helps then check the video card driver Nvidia or ATI or whatever you have, might need to use old/original one from CD if you have it.Not always the latest updates are working very well.


All times are GMT -7. The time now is 07:12 PM.