Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Field Generator Console In My Ship lost with new patch. (http://sto-forum.perfectworld.com/showthread.php?t=251665)

Archived Post 02-02-2012 02:45 AM

Field Generator Console In My Ship lost with new patch.
 
I paid all that dilithium for my Field Generator Mk XI and its gone with the patch.

I read in the patch notes that it was changed to a science console, but if it was already in your engineering slot and you never took it out it would reamain.

Obvioulsy the change in the patch toasted it.

I have a feeling this probably did not just happen to me.

What will be the fix for this problem?

Archived Post 02-02-2012 02:47 AM

Quote:

Originally Posted by trismigistus (Post 3986109)
I paid all that refined dilithium for my Field Generator Mk XI and its gone with the patch.

I read in the patch notes that it was changed to a science console, but if it was already in your engineering slot and you never took it out it would reamain.

Obvioulsy the change in the patch toasted it.

I have a feeling this probably did not just happen to me.

What will be the fix for this problem?

I've asked them to update the patch notes, but most people have gone for the night. Chances are high that this console is actually in your overflow bag. You can get there by opening your inventory. :)

Archived Post 02-02-2012 02:49 AM

Quote:

Originally Posted by ZeroniusRex
I've asked them to update the patch notes, but most people have gone for the night. Chances are high that this console is actually in your overflow bag. You can get there by opening your inventory. :)

I just checked. Thanks.

It was in the overflow bag as you said.

Archived Post 02-02-2012 02:52 AM

It's a bug. The grandfather slotting of the console didn't work as stated and the console should be in your overflow bag. The effect of the console however, is also not correct due to another bug that was made by Cryptic (Cryptic is aware of this) and you will get a greatly reduced effect from the console (it is granting +35 shield skill instead of +35% shield health which is a drastic effectiveness difference).

I see Zeronius partially addressed this while I was typing.

Archived Post 02-02-2012 02:55 AM

Quote:

Originally Posted by Sparhawk_Mike
The effect of the console however, is also not correct due to another bug that was made by Cryptic (Cryptic is aware of this) and you will get a greatly reduced effect from the console (it is granting +35 shield skill instead of +35% shield health which is a drastic effectiveness difference)..



I was getting the 35% bonus before.

That would pretty much make it useless.

Archived Post 02-02-2012 03:02 AM

Just got mine out of the overflow bag...

Can't mount it

Archived Post 02-02-2012 03:17 AM

I been playing with it.

It definately increases my skill based shield stat on my Alt.

With it installed I get an extra 658 shield strength points.

Without it my shield is 8086 and with it is 8734.

Before the patch I was over 10,000 shield points.

On the other side of the coin I am noticing my ship resists against all damage types have been given a massive 10% + boost.

Archived Post 02-02-2012 03:25 AM

Quote:

Originally Posted by ZeroniusRex
I've asked them to update the patch notes, but most people have gone for the night. Chances are high that this console is actually in your overflow bag. You can get there by opening your inventory. :)

This isn't always the case though. I've had shield consoles disappear from multiple different toons, and not one of the missing consoles has shown up in an overflow bag. Or if they are there, then there is another bug stopping me from actually opening the bag.

Archived Post 02-02-2012 03:33 AM

Quote:

Originally Posted by trismigistus (Post 3986140)
I been playing with it.

It definately increases my skill based shield stat on my Alt.

With it installed I get an extra 658 shield strength points.

Without it my shield is 8086 and with it is 8734.

Before the patch I was over 10,000 shield points.

On the other side of the coin I am noticing my ship resists against all damage types have been given a massive 10% + boost.

This begs another question. Is this new change to the console "working as intended"?

Archived Post 02-02-2012 03:37 AM

so is this going to be fixed before the anniversary event is over. I don't want to log in either my my VA's because I don't want my consoles moved?


All times are GMT -7. The time now is 01:43 PM.