Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   direct 3D drive errors (http://sto-forum.perfectworld.com/showthread.php?t=251732)

Archived Post 02-02-2012 08:59 AM

direct 3D drive errors
 
I just finished dowanloading the lastest patch and when i start and load the game i get the following fatal error.

Fatal Error: Direct 3D driver returned error code
(D3DERR_INVALIDCALL) while creating a texture
(D3dERR_INVALIDCALL while creating 2D texture size 1 x 1(1mips,RTEX_R_F32),976.62MB memory avaliable).

Can anyone tell me if this is a problem on my end and if so how to fix it so i can play the game or is it a problem with the new patch.

Archived Post 02-02-2012 11:56 AM

I am getting the same exact problem. The game has run perfectly fine for months and now woth this patch I get this same error.

All drivers are updated, so it isn't that.

Fix it I want my new flagship!

Archived Post 02-02-2012 02:16 PM

If your graphics drivers are up to date, update DirectX and see if you're still getting the error.

I installed the patch, no direct 3D problems, and I played for a few hours, so it has to be on your end.

Archived Post 02-02-2012 02:31 PM

Quote:

Originally Posted by eg180 (Post 3987811)
If your graphics drivers are up to date, update DirectX and see if you're still getting the error.

I installed the patch, no direct 3D problems, and I played for a few hours, so it has to be on your end.

BZZT wrong, tons of people are having this issue. Its not on our end.

Archived Post 02-02-2012 10:41 PM

Also the update patch tellls me there is an error in the game and it reviews the file but when that is done the same thing happens so it is definitley in the patch. Not everyone has the same computer so u really should not just blame it on our end, have any of the people involved in the updates even checked the latest patch for bugs.:rolleyes:

Archived Post 02-03-2012 01:55 AM

Quote:

Originally Posted by Dancing-Horta
BZZT wrong, tons of people are having this issue. Its not on our end.

Really? Tons of people you say? Well, that explains why I haven't seen anybody in the game today. Oh wait, yes I have, there tons of people on there today.

In all actuality, only a handful of people in the game's user base are having this issue. That means that the people having the issue have a common problem on their computers, possibly a software issue, possibly a hardware one. With a little thought, we might be able to find and fix the problem. However, since you would rater be sarcastic to someone who is trying to help you, I hope you keep having this problem. Have fun with it.

Archived Post 02-03-2012 02:44 AM

Lots of people are having the issue, there are lots of additonal threads around with more people voiceing there concerns. It would be nice if someone would actually explain what went wrong and how to fix it. Instead of not doing anything and blaming it on the players who can not access the game.:(

Archived Post 02-03-2012 03:14 AM

After the new patch was loaded the game actually works, there was no error on my end and i thank the STO matinance crew for fixing up the issue.


All times are GMT -7. The time now is 06:16 PM.