Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   hardware issues Pls Help me (http://sto-forum.perfectworld.com/showthread.php?t=251835)

Archived Post 02-02-2012 01:14 PM

hardware issues Pls Help me
 
recently i have buyed new pc because i was getting a strange stutter on old pc and to my suprise
it still happens
i tryed re downloading game over n over dunno why it happens

maybe they have written code wrong for game im unsure but my newer pc runs game alot worse altho its good spec
both my pc will run almost every game in maxium graphics
this game stutter on lowest and highest but stutter is same
can anyone help me out the ping is fine i tryed /netgraph 2 all green upto 200 ping tho

it onlyy stutters inside areas where lots other players are like ESD and DS9 including sectors of space where loads ships are its when i move mouse and ship become in view (or there names of ships) it jutter for couple seconds then goes smooth i dunno what going on support can help me they say both my pc's are to slow for even lowest setting im LIKE OMG they cost alot to build here are spec's of them both

PC 1...

windows 7 ultimate x64 service pack 1
Intel core 2 quad Extreme QX9650 @ 3ghz
asus motherboard
nvidia GTX280 OC2 edition (later upgraded to "radion HD6950 2gb card")
8GB DDR2 - 800mhz
1000gb hard disk
HD sound card 7.1

PC 2....


windows 7 ultimate x64 service pack 1
AMD Bulldozer 8 core processor 8120 @ 3.7ghz
asus motherboard
ATI Radion HD6950 2gb card
8GB DDR3 - 1333mhz
1000gb hard disk
HD sound card 7.1

can anyone help me is only this game that bugs both mysetups are good and it does it in lowest and highest settings

always in sectors of space with lots players in levels seems fine i dunno what do help me please
reason i changed graphcis card and then further updated new pc is because of this im dunno what to do please help me

Archived Post 02-02-2012 06:32 PM

Poofing this to PC & Tech issues where you can get a plethora of help from a bunch of good peoples :)

Archived Post 02-03-2012 01:01 PM

Quote:

Originally Posted by Askray (Post 3988462)
Poofing this to PC & Tech issues where you can get a plethora of help from a bunch of good peoples :)

please can they add better support for my hardwares im really sad i pay to play using cryptic and its only happens in th areas between systems and space docks where lots players are

i really want it fixed :(

in systems with missions run flawlessly is just flying threw sectors is hard juttery lags and in sectors in space before entering system uses less graphics then actually in mission i cant undestand why :(

missions run good tho just between in traveling parts


All times are GMT -7. The time now is 08:07 AM.