Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Enabling SLI causes computer to lockup when launching STO (http://sto-forum.perfectworld.com/showthread.php?t=251869)

Archived Post 02-02-2012 03:59 PM

Enabling SLI causes computer to lockup when launching STO
 
I've got the following setup:

Asus Striker II Extreme
Intel QX9770 Extreme Edition
8 GB RAM
2x EVGA GTX 280 using 290.53 driver
Windows 7 x64

I've troubleshot this by removing and replacing cards. I can get to the main menu until I enable SLI, then when launching the game, it locks up at loading. Cannot ctrl-alt-del out computer stops responding. Sometimes it will go to the character creation screen and flash intermittently before locking up... Disabling SLI makes it work like a champ, so I've set a program specific exclusion in the Nvidia control panel and it works fine...

Archived Post 02-02-2012 04:18 PM

You can try running the game in windowed mode.

You can try disabling any forced visual effects in the nvidia control panel.

Experiment with the graphic settings for the game. Drop them to the lowest and work your way up to see what might be giving you problems.

Try rolling back your drivers to an earlier version, or reinstalling to a earlier version.

Try disabling SLI while running the game and see what happens. There may be a certain setting or resolution that doesn't like SLI.

All else fails, contact PWE Technical Support:

------> In order to assist you more quickly and efficiently, all Technical Support issues will now go through Perfect World’s support system.

If you have linked your Cryptic account to a PWE account, please go to https://support.perfectworld.com/ and login there to submit your technical support ticket.

** You do not have to link your Cryptic account to a PWE account if you do not wish to do so. **
If you only have a Cryptic account and need Technical Support please email us at customerservice@perfectworld.com

When using the email contact, please provide as much information about the problem as possible (which game, which website, what glitch, is it a problem with installing, updating, patching, etc.?)

Thank you for your patience during this transition period.


All times are GMT -7. The time now is 08:59 PM.