Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Autofire not working, why? (http://sto-forum.perfectworld.com/showthread.php?t=252014)

Archived Post 02-03-2012 02:52 AM

Autofire not working, why?
 
Please tell me this was just an accident from the latest patch.....I do not want to have to play the game without the Autofire Feature, i need it.....as well as many other people who need it to, so please take the server down and fix this....or your gonna have very unhappy people if you intended for this to happen....

Archived Post 02-03-2012 03:50 AM

/defaultautoattack 1

If some don't turn green, right-click those once, and then enter the command again.

Doesn't persist past logoff, also switching from ground to space/vice versa will reset it.

Better than mashing spacebar though.

EDIT: This might be on a per-character basis, cuz some people have responded to me in-game saying it still works after ground missions.

Archived Post 02-03-2012 04:28 AM

Without Autofire
 
You are not the only one without autofire I desperatly need it for my ship combat.

Archived Post 02-03-2012 04:41 AM

Quote:

Originally Posted by PyrionCelendil (Post 3989529)
/defaultautoattack 1

If some don't turn green, right-click those once, and then enter the command again.

Doesn't persist past logoff, also switching from ground to space/vice versa will reset it.

Better than mashing spacebar though.

EDIT: This might be on a per-character basis, cuz some people have responded to me in-game saying it still works after ground missions.

Thansk for the temp fix though ..your right ..way better than mashing my space bar

Archived Post 02-03-2012 10:24 AM

Quote:

Originally Posted by PyrionCelendil (Post 3989529)
/defaultautoattack 1

If some don't turn green, right-click those once, and then enter the command again.

Doesn't persist past logoff, also switching from ground to space/vice versa will reset it.

Better than mashing spacebar though.

EDIT: This might be on a per-character basis, cuz some people have responded to me in-game saying it still works after ground missions.

Thanks fella, only worked for 3 of my weapons but that will help out.
Fix this soon guys

Archived Post 02-03-2012 10:46 AM

Hmm. they've disabled autofire on every characters.

To get them back on, type /toggle and select 'toggledefaultautoattack' and not all of them will be highlight green.

Repeat above. And then, one of them wont work. Repeat one more time. or few more.

Suckah. Why can't I just 'RIGHT-CLICK' on weapon menu??????????

Archived Post 02-03-2012 12:04 PM

The 2 year patch gets a D
 
How stupid they screwed up the mouse interface it looks like try to click on skill up upper left hand corner it doesn't work now either. The explore mission just dropped of my log 1/2 way through and I at least got the Q quest done even the character control is so crappy compared to games like WOW. I am not gonna play this until they fix it and if they don't I'll take it back off my system. Why do Star Trek fans always seem to get the shaft when it comes to video games lol.

Archived Post 02-03-2012 02:34 PM

Seems like they should have fix just sitting around since there are 2 years worth of google entries on the exact same problem.

Maybe its part of the anniversary celebartion so we can fondly remember old bugs.

Archived Post 02-03-2012 02:50 PM

Quote:

Originally Posted by Chenchuan (Post 3990828)
Seems like they should have fix just sitting around since there are 2 years worth of google entries on the exact same problem.

Maybe its part of the anniversary celebartion so we can fondly remember old bugs.

Yeah the same thing happened with the season 4 crossfire update and it took them over a week to fix it. Yeah happy two years to sto players and here's a little something extra.

Archived Post 02-03-2012 03:11 PM

So sick of cryptic and there bugs....learn to patch your own game, stop making casino bags and cstore items and fix your game.....:rolleyes:


All times are GMT -7. The time now is 01:27 PM.