Star Trek Online

Star Trek Online (
-   Graphical and Sound Issues (
-   -   Problems since patch (

Archived Post 02-03-2012 07:38 PM

Problems since patch
As of the most recent patch my graphics no longer work. I tried resetting them to defaults, I uninstalled and reinstalled several times, I rebooted the computer, I virus scanned, I installed while in safe mode, and still the problem persists. I tried playing with all of the graphical settings, updated my drivers, and did a 48 hour backup. I installed both via Steam and via Pando. Still the problem persists.

I have a HP Pavilion dv6-3160us Entertainment Notebook that uses an ATI Mobility Radeon HD 5650 for graphics. The problem is the standard ATI issue where it does the diamond graphics thing. This issue did not exist before the most recent patch. I am able to log into the game, but it causes my laptop to rapidly heat to the point where I scald myself when I use the keyboard despite the fact that I have a high powered cooling pad that normally does the job. In the 5 minutes I was logged in to check my Duty Officers, the temperature increased to such a degree that I had to exit immediately or risk damage.

I am able to play any other game just fine, including ones that are normally prone to this same ATI-specific issue. STO is the only issue.

Please let me know how I can remedy this issue, and if I'm not able to then please include a patch in your next update to undo whatever was done to spark it in the first place.

The problem I am experiencing is a much, much more exaggerated version of this:

This is a fairly common issue with ATI cards, but is usually repaired via conventional methods. I'm sure that this is the case here, but I'm not sure what exactly was changed to cause the issue in the first place. I would normally ignore it and solve it over time, but the problem is so extreme that I am incapable of playing. It's like looking at a constant blur - shadows, textures and pretty much every aspect of the game (except for the UI) are effected by this.


I played with the settings a bit more and I noticed when I disabled everything or set everything to minimum settings, it was clear that it wasn't texture stretching or whatever but rather that huge chunks of the game was being replaced by solid blocks of color that would change randomly. I'm not sure what exactly the issue is but I believe it's either the lighting, shadows or draw distance. If anyone can point me to free recording software that isn't bad quality I'll slap up a video. I want this fixed.

Archived Post 02-11-2012 05:36 PM

Hi, posting an update to my problem.

Running the game in safe mode did not help. The problem seems to be at its worst while on the ground. In sector space I can make it partially go away by disabling astrometrics with all settings at minimum. If I do not disable astrometrics, the grid it makes glitches and slides around the screen/background.

The biggest part of the problem is dark patches blocking out the screen when I rotate the camera at certain angles or as my character/ship moves. Beyond that the background breaks itself up into prism-like colors while in space, and on the ground the colors replicate what the dark patches are doing.

For the past 8 days I have been unable to play properly; I've pretty much just been logging in a few times a day to cycle Duty Officer Assignments. I was able to play through the first day of the 2nd Year event fine; the problem showed up the same day that the Steam partnership was announced. I had previously been launching the game through Steam and upon said announcement decided to uninstall my game and reinstall via Steam. That's when the problems began.

I don't believe it is a problem with Steam itself but rather a coincidental update/error as when I completely uninstalled and reinstalled using the Pando installer the problems persisted.

I took a ton of screen shots to display my problem. This is the only game I am getting these results from, regardless of if I am running the game through Steam or otherwise. I have the same results if I uninstall from Steam and purge the game data from my PC and use a fresh Pando install; with that said, I also have the same results no matter what compatibility mode I run in or if I'm running as an Administrator or not.

If I run in Safe Mode or in different compatibilities (such as Windows XP), a few of the problems clear up but the majority of them remain; I assume that this happens because any issues that would be caused by DirectX 11 aren't able to load, but honestly don't know.

Here's all of the links to the photos. I'm not posting the actual photos but rather linking to them since there's 65 of them. The random changes between them that you see happen when the camera moves and most of them were just me rotating the camera with the right mouse. I did move for some of them, especially in Sector Space, which is (generally) the least effected.

After examining these (which include all of my option settings except for key bindings since I don't think those will affect graphics), please let me know what I need to do or what additional information is needed. None of the menus are a problem, it's only the "overworld".

I was greeted with a log in queue today. I'm only playing the game for its Duty Officer system currently. It's bad enough that when I log a character out I need to enter my password in again (instead of being redirected to the character select screen). I don't think I'm going to continue trying to play if I need to additionally wait in line 5 minutes just to log in for about 10.

34-46 contain my "standard" graphic settings.

Archived Post 02-11-2012 05:40 PM

Below is the first chunk of stuff from my dxdiag (above sound). The full block is 30k characters (forums limit it to 11k) and I know that some of it isn't needed so I'm just posting this for now. Let me know if you need to know anything else.

System Information
Time of this report: 2/11/2012, 19:33:15
Machine name: Trasalia
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: HP Pavilion dv6 Notebook PC
BIOS: Default System BIOS
Processor: AMD Phenom(tm) II N950 Quad-Core Processor (4 CPUs), ~2.1GHz
Memory: 4096MB RAM
Available OS Memory: 3834MB RAM
Page File: 2660MB used, 5007MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

DxDiag Notes
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

DirectX Debug Levels
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Display Devices
Card name: ATI Mobility Radeon HD 5600/5700 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x68C1)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68C1&SUBSYS_1440103C&REV_00
Display Memory: 2676 MB
Dedicated Memory: 1014 MB
Shared Memory: 1661 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: SEC3651
Native Mode: 1366 x 768(p) (60.031Hz)
Output Type: Internal
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1059 (English)
Driver Version: 8.801.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 11/25/2010 20:57:08, 648704 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-2B81-11CF-AF77-4A34BEC2C535}
Vendor ID: 0x1002
Device ID: 0x68C1
SubSys ID: 0x1440103C
Revision ID: 0x0000
Driver Strong Name: oem27.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_Manhattan:8 .801.0.0:pci\ven_1002&dev_68c1
Rank Of Driver: 00E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

If anyone else had or has this problem I would like to know of any remedies you've come up with to fix it. I want to emphasize that this didn't exist until day 2 of the 2nd Year event, which I believe was also the date they announced the partnership with Steam.

My laptop is a HP Pavilion dv6-3160us Entertainment Notebook. It is 100% stock components and is 13 months old. I'm pretty sure that this is a correct listing of all of its components:

Archived Post 02-15-2012 11:37 PM

I understand that expecting technical support for such a vaguely defined issue is a bit out of the ordinary, but is it really so much to ask for a hint of acknowledgment? It'll have been two weeks since I posted this starting tomorrow.

I don't want to be "that kind of person" and point out that other topics have been given support, but it's disheartening. Is there no one out there, player or otherwise, who is knowledgeable enough to assist with my problem? Is there any additional information you'd like me to post for you to help isolate the error and begin to fight it back into normalcy?

I've already played with every single option the game has available both in the launcher and game client, so I'm sure it's my computer's settings having a nasty reaction to some change that happened during the 2nd year update and/or the Steam launch. No one has any ideas? Really?

Sorry for being bitter but I hope you can understand why I feel this way.

Archived Post 02-17-2012 12:17 AM
I have 65 screen shots including all of my settings!
Screen shots! Right there! Up!
I have many details posted to help pinpoint the problem, and again, 65 screen shots and my Dxdiag info!

Do I get 65 cookies? Or do I just get another two weeks without a response while you tiptoe around my topic? Should I expect no assistance at all, and if so should I simply uninstall my game and move on? Have I not shown patience and a willingness to cooperate, or expressed my continued interest in this game?

What the hell do I need to do to receive assistance? I've provided you with just about everything that I know how to provide you with, and I'm on my hands and knees here willing to get down and dirty to collect any info beyond this that you need.

I don't want to be such a crab but when I watch yellow names giving replies to people and ignoring me when I've provided so much it makes me really wonder what type of assistance policies your company has. "Cryptic Studios" indeed.

Archived Post 02-17-2012 04:18 AM

That looks like a graphics card about to die. The memory i think it would be on the gfx card is failing which is usually a good indicator due to the spikes you see in the gfx.

That or the game is working your gfx card so hard it is overheating so much that it is causing artifacts like the above tho i still say its a failing card but try cooling the case by taking the side of the case of and see if that helps a little.

Sorry i havent read all your posts i just watched the utube vid then went to comment.

Edit - Hmm a lappy. Does any other demanding game act like this at all, or just sto. I would still probably call this some sort of hardware issue but best attempt to fix it would be possibly trying to clean your drivers with driver sweeper or something when uninstalling and installing fresh drivers, that and maybe do some memory tests with memtest x86 (google it) and see if that shows any memory issues. And maybe keep an eye on your temperatures for your pc and gfx card like coreftp for cpu temps and ati afterburner or something to test temps of the gfx while playing.

Maybe some sort of corruption with the game, uninstall the game and fresh download. Tho i highly doubt it. (you could use varify files with steam to check all the files are properly installed tho)

But in my experiance the spikes shown in the utube vid are usually caused by hardware issues so best of luck finding the problem and fixing it which if it is a hardware problem then gluck cos of it being a lappy.

Edit 2 - Hmm just this game your having issues with and just with last patch or so. Well todays just had a small patch it may have helped i doubt it but there it is. When you said you started sto and it got really hot really quick which could be the inital cause and has maybe damaged something on your hardware and since sto for me is the only game which really pushes my gfx card and causes the temps to go high then for a lappy that cant be good so even tho other games are fine they probs dont push it like sto does, for me even crysis never did this or bf3.

Anyhow i do wonder if cryptic will reply as this probably should have been posted in the pc tech help section not the gfx problem section as thats for things like gfx bugs for everyone kinda thing, the pc tech section would deal with your issue better i think. You could try waiting or you could try emailing cryptic directly or send in a ingame ticket or maybe u can write one here i dunno. Might be faster way to get help.

Archived Post 02-17-2012 05:33 AM

im havin the same problems and my video card is perfectly fine think they need to patch the current problems insted of bringin out new content

Archived Post 02-17-2012 04:04 PM

I have a couple of programs that I can open to monitor my system resources (such as Everest), and even when the game was running my laptop "really hot" I was still within the safety thresholds. SecondLife runs my laptop hotter and faster than STO can and I'm perfectly fine with SL, so this is a STO-centric issue.

I've installed two more virus scan softwares and intend on doing a few more thorough sweeps to help ensure it isn't a third party issue, and I keep up to date with my registry maintenance so I'm fairly certain it isn't an issue there.

I have a strong feeling that the problem is more than likely corrupted data related to my installation, but even when I uninstall and reinstall (as I have done a few times, including verifying files both via Steam and via the launcher) it doesn't go away. Therefore I believe the issue might lie in residual, hidden, or otherwise untouched data during uninstallation. If that is the case then I need to find that data and purge it from my system before reinstalling next.

If that isn't the issue then it's as simple as Cryptic borked something up trying to solve a different problem. I realize that not everyone is experiencing these problems, but I don't believe I'm alone with it.

The first step I need is for someone at Cryptic to give me a starting point to do a full debug. I posted in this forum because it's only related to my overworld graphics. No other part of the game is altered; I believe it is in particular related to the shadow and ambiance effects not rendering correctly.

Archived Post 02-17-2012 05:08 PM

I am not having the same problem, how ever since that patch my client has stopped responding. my game client crashed and failed to load. then i tried to start it back up but now it seams it wants to patch and currently stuck. will try other fixes before a clean install.


my GFX is a ATI 5770 XFX and i have no problems with it in other games

Archived Post 02-17-2012 09:02 PM

Native Mode: 1366 x 768(p) (60.031Hz) = BAD ATI

Try switching to 1080 or 720 and make sure catalyst didn't update on you automatically.

Since AMD took over ATI and officialy switch them to AMD Radeon there have been a lot of corrections in the graphic card compatibility issues, but the 5600/5700 mobility cards are still really buggy at best sometimes. A very simple change in the game like a patch can send the card off the deep end. It's not the game per say, but the way the graphics card is trying to process something.

Also something really troubling is you said you've installed multiple anit-virus programs. They conflict with each other and won't properly scan. If you're not paying for an antivirus then delete all the ones you're using and download AVG free edition or purchase the paid version. It'll give you the most accurate scans, and also helps accel videos.

All times are GMT -7. The time now is 03:21 AM.