Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Unable to post in most forum sections. (http://sto-forum.perfectworld.com/showthread.php?t=252377)

Archived Post 02-04-2012 02:21 PM

Unable to post in most forum sections.
 
Ok I don't really understand, I joined up a few weeks ago, I'm vice admiral, I'm a veteran PWE customer, this is, last I've checked now owned by PWE so why is it they are weird posting restrictions in this forum? They are zero posting restrictions in any PWE forums shouldn't you guys like harmonize the forums so they are up to PWE standards?

Archived Post 02-04-2012 02:41 PM

In order to maintain harmony with Gold subscribers and discourage commercial spammers (as is the case with some PWE forums as it is) the posting restrictions were put in place.

Those restrictions are lifted when certain conditions are met, though I've noticed it does take some time for the forum permissions to catch up with the fact that said conditions have been fulfilled.

And personally? I wish PWE would use the format of these boards on the REST of their boards instead of what they currently use (which is a heavily modified vBulletin code that seems to have been "modified" with a hatchet). Some forums completely invisible, non-ASCII characters being cut off of posts, etc.


All times are GMT -7. The time now is 06:24 AM.