Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Second Wave "GS shutting down before ready state" (http://sto-forum.perfectworld.com/showthread.php?t=254087)

Archived Post 02-11-2012 11:34 AM

GS shutting down before....
 
I've tried to board my ship twice during the new episode and twice it has booted me to the login screen.

Seriously?

Months of buildup for F2P and you didn't buy more hamsters?

Archived Post 02-11-2012 11:35 AM

First F2P feature episode arc, can't complain about too much popularity. Also, having the same issue when trying to board my ship from either DS9 or the sector space entrance to continue "Flee Circus"

Archived Post 02-11-2012 11:36 AM

Second Wave "GS shutting down before ready state"
 
Basically, you get disconnected before the game starts ...

Archived Post 02-11-2012 11:36 AM

Quote:

Originally Posted by Haglahay
I've tried to board my ship twice during the new episode and twice it has booted me to the login screen.

Seriously?

Months of buildup for F2P and you didn't buy more hamsters?

Yup it is broken just tried it on my 2nd character. LOlL I have been waiting since july of last year for this mission.

Archived Post 02-11-2012 11:36 AM

same here, cant boarding my ship

Archived Post 02-11-2012 11:37 AM

II am getting this message trying to board my ship after escourting the diplimats to the docking bay. any ideas?

Archived Post 02-11-2012 11:37 AM

Same
 
Same here. I tried to get to the shipyard after killing the Elder.

Matt

Archived Post 02-11-2012 11:38 AM

Five times booted to the login now. Pathetic in the extreme.

I guess I'll go do something else.

Archived Post 02-11-2012 11:38 AM

Same here kicks me when I try to complete it.

Archived Post 02-11-2012 11:38 AM

Everyone is having this issue, very disappointing


All times are GMT -7. The time now is 12:35 PM.