Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Massive Slowdown in the middle of Previewing a Map (http://sto-forum.perfectworld.com/showthread.php?t=255017)

Archived Post 02-15-2012 02:06 AM

Massive Slowdown in the middle of Previewing a Map
 
I really don't understand this one.
I have an interior room. It's the same room, I go in there numerous times during the mission, but then recently I added a enemy group. As soon as the group appears and I enter the room, it slows down. And I mean to an absolute crawl. My cursor disappears, and everything moves so slowly, I can literally hit my arrow key, and it will take five to ten seconds for my character to move.
Has anyone else had this problem?
I just can't figure out why this one addition, which has never given me a problem on any other mission, or even other maps in this very mission, is slowing it down so much. And it's not even like there's a huge amount of detail in this room either. Most of it is stock scenery that comes with the map!

Archived Post 02-15-2012 02:23 PM

Quote:

Originally Posted by Vulcan.Skon (Post 4023267)
I really don't understand this one.
I have an interior room. It's the same room, I go in there numerous times during the mission, but then recently I added a enemy group. As soon as the group appears and I enter the room, it slows down. And I mean to an absolute crawl. My cursor disappears, and everything moves so slowly, I can literally hit my arrow key, and it will take five to ten seconds for my character to move.
Has anyone else had this problem?
I just can't figure out why this one addition, which has never given me a problem on any other mission, or even other maps in this very mission, is slowing it down so much. And it's not even like there's a huge amount of detail in this room either. Most of it is stock scenery that comes with the map!

I've never seen this happen. What is the enemy group? Try changing them to targs or something to see if it's the npc animations.

Archived Post 02-15-2012 07:52 PM

Have you tried restarting the game? I've had issues where the game gets bogged down after a while when using the Foundry and starts acting choppy. But that's always fixed by quitting and restarting the game.


All times are GMT -7. The time now is 05:18 PM.