Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   PWE support site - can't submit tickets (http://sto-forum.perfectworld.com/showthread.php?t=255673)

Archived Post 02-17-2012 05:17 PM

PWE support site - can't submit tickets
 
Hello,

I'm not sure if this is the right place to post this or not, but I can't submit tickets via the Perfect World website after logging in. It just sits there until I get a "page can't be displayed" type of message. I've tried different browsers, different ISPs, different computers, and every time I go to submit a ticket, it fails. Firefox tells me the site is doing something in a way which will never resolve, IE just times out. I've lowered all security settings, enabled all cookies, etc. and tried it again, same thing. This has happened for numerous days. Any ideas or suggestions? Anyone else experiencing this issue? Thank you.

If anyone from PWE can investigate the site also (maybe connect externally as a customer and see if you can submit a ticket) that would be wonderful. Thank you.

Archived Post 02-17-2012 05:42 PM

If you're having issues submitting a ticket, you can always email customer support directly:

customerservice@perfectworld.com

Please include as much detailed information (including screenshots and dxdiag/hijackthis logs) as you have about your issue. Allow 1-3 business days for a response, not including weekends/holidays (FYI, I believe Monday is a legal holiday).

Archived Post 02-17-2012 08:01 PM

The site is now working for me properly, suddenly. I made no changes on my end. Thank you for your help earlier.

Archived Post 02-17-2012 08:05 PM

Sometimes the site just gets quirky *shrug* I dunno.


All times are GMT -7. The time now is 12:04 PM.