Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   problem with writing (http://sto-forum.perfectworld.com/showthread.php?t=256333)

Archived Post 02-20-2012 06:31 PM

problem with writing
 
when i try to write something in chat i can see no letters but only ?????????...instead of letters ?????? are showing...why?pls help me...

Archived Post 02-20-2012 07:02 PM

i have this problem since the beginning of the game...can some1 help me?

Archived Post 02-20-2012 07:18 PM

is your keyboard configured peoperly? Do you have a non-ASCII or non-QWERTY keyboard? The game might not be recognizing it properly

Archived Post 02-20-2012 10:02 PM

I can't help but wonder what the OP's default language is set to in the game or even out of the game while I'm thinking of it. Say for example you are in Ohio, so you speak English, and you install STO, etc. Launch, patch it and so on, then for whatever reason the default language is switched from English to say Japanese. The character set for Japanese isn't installed to the game so thus, you get question marks instead of what youtype. So I'd double check my settings in the Options IN-GAME. My gut is telling me that that's the issue, plus every time I've seen question marks when someone types something, it's ALWAYS because the default language isn't set correctly to the operating system.

Course then again, it could be anything... this is STO after all LOL


All times are GMT -7. The time now is 06:08 PM.