Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Steam version + Update error and account timed out (http://sto-forum.perfectworld.com/showthread.php?t=257997)

Archived Post 02-29-2012 07:37 AM

Steam version + Update error and account timed out
 
Okay ive got the steam version its about 3.8 gb and other people talking about 11 gb so now i have to worry about that as well :mad:. Firstly ive got star trek online when i use steam to play it gives cryptic update error (Tried connecting 1 time) and so i snooped through folders to see if there is another way so i found they game client 30.6 mb it goes in were i have to give username and password i used perfect world but for some reason it says server connection timed out but i gave right info and there's nothing wrong wih my account. and my internet doesn't even look active if the game tries to check account so is mine a dud or something ??? :mad:

Archived Post 02-29-2012 08:03 AM

not cool guys not cool:mad:

Archived Post 02-29-2012 09:27 AM

Quote:

Originally Posted by mroofieit
not cool guys not cool:mad:

First and foremost, do not bump your posts because you didn't get a response within 45mins of posting your OP. Be patient and when someone can help you, they will. I understand that wanting to play can sometimes be tough to slog through something like this, but you're going to have to.

Now, as for your issue, you're having connection issues, at least according to your OP. If you can, post a screenshot of the message you're receiving and or seeing. Typically this issue can develop if the DEV's are performing maintenance and the servers are down. I'm showing green server status at the time of this writing, so if you haven't been able to log in, give it a shot now.

Also, just clicking on the GameClient.exe file will NOT connect you to the game server. You need to log into the patcher server first so there can be a handshake from the patch server to the game server, otherwise you'll never be able to log in.

Archived Post 02-29-2012 08:58 PM

txt File : Errors


120229 12:32:00 1 [1]: Launcher PCL Error The connection was idle for too long
120229 12:33:23 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:33:23 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 12:33:23 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function
120229 12:34:09 2 [1] ESC : The patchclientlib is internally recording error code : 14\nThe connection to the server was lost - unexpectedly disconnected
120229 12:35:22 4 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:35:22 6 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 12:35:22 7 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function
120229 12:37:03 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:37:03 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 12:37:03 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function
120229 12:48:28 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:48:28 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 12:48:28 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function
120229 13:12:01 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 13:12:01 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 13:12:01 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function
120229 13:47:17 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 13:47:17 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 13:47:17 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function
120229 14:04:27 1 [1]: Launcher PCL Error The connection was idle for too long
120229 15:33:01 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 15:33:01 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 15:33:01 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function

txt File : pcl


120229 12:33:23 1 [1] ESC : Error: The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:33:23 3 [1] ESC : Error: The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 12:34:09 1 [1] ESC : Error: The patchclientlib is internally recording error code : 14\nThe connection to the server was lost - unexpectedly disconnected
120229 12:35:22 3 [1] ESC : Error: The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:35:22 5 [1] ESC : Error: The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 12:37:03 1 [1] ESC : Error: The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:37:03 3 [1] ESC : Error: The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 12:48:28 1 [1] ESC : Error: The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 12:48:28 3 [1] ESC : Error: The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 13:12:01 1 [1] ESC : Error: The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 13:12:01 3 [1] ESC : Error: The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 13:47:17 1 [1] ESC : Error: The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 13:47:17 3 [1] ESC : Error: The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
120229 15:33:01 1 [1] ESC : Error: The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
120229 15:33:01 3 [1] ESC : Error: The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function

Please help me:mad:

Archived Post 03-01-2012 08:08 AM

Ammm the big problem is i cant use updater it keeps giving the tried connecting error, how must my game validate with patch server if i cant even update :mad: So i downloaded 3.8 gb for nothing :eek: Wow that's awsome:mad:

Archived Post 03-01-2012 09:01 AM

The good news is that there's several different things we can try. The downside is that it may take some time. So, if you're willing to be patient with me, I'll do what I can for you and we can see if we can get you back into the game, how's that sound?

Okay, so the first thing I'd like for you to do is to kill all running applications and then open up your list of programs. Let's go ahead and click on Start, then Control Panel. From there, I'd like for you to locate "Programs and Features" without the quotes, and click on it to launch the Programs and Features dialog box.

Now that you've got that open, let's go ahead and scroll down that list and locate "Pando Media Booster" without the quotes. If you find it, go ahead and remove it from your system then try to log into STO.

EDIT: Pando Media Booster is nothing more than a 3rd party torrent software used just like one would use any other torrent software but this is reserved for the gaming community. This software is quite sneaky as it'll simply install to your system without your consent or knowledge in order to share game files related to this or that game. If you'd like to know more about it, go ahead and click here to read about Pando on their site.

Let me know how that went.

Archived Post 03-03-2012 07:15 AM

I've had this exact same issue also, and have read on forums at other sites of many others suffering from this problem. I have tried restart, Verifying Game Cache, and replacing the Star Trek Online.exe.

I am only able to launch the game by directly launching the GameClient.exe as trying to launch the game through Steam or via the Star Trek Online.exe does not work, and returns the result described above.

Archived Post 03-03-2012 06:05 PM

No pan media on my computer:mad:
Sorry any other ideas:mad:

Archived Post 03-03-2012 06:08 PM

This is getting depressing i really want to play this awsome game bloody ras curse:mad:

Archived Post 03-13-2012 02:29 AM

I opened up Task Manager, Processes, loked for anything that was related to the game ... I think it had overlay in the name somewhere, cant remember ... canned them, tried aain and it worked.


All times are GMT -7. The time now is 12:29 PM.