Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Black screen of doom (http://sto-forum.perfectworld.com/showthread.php?t=258106)

Archived Post 02-29-2012 05:07 PM

Black screen of doom
 
1 Attachment(s)
First off I've been trying to find a solution for far too long and my head hurts.

I can play STO in its safe mode, and in a super small window. However, if I try and go full screen or try to increase the size of the window I get a black screen and my monitor power light starts flashing. Also if while in this tiny window I open my browser I get the black screen and have to restart the PC.




Edit~ scratch the "I can play in a small window" I can get to the game and look at it for about a minute or so, then the black screen and red flashing light from the monitor.

Archived Post 02-29-2012 05:39 PM

Figured I try some other games to see if I get the same issue. Found the same issue when trying to launch Skyrim, was able to get to the load game screen that went black. Tried Civ5 wasnt able to get to the load game screen.

The only thing I could think to fix it was check for a new driver, checked downloaded it, no fix.

Archived Post 02-29-2012 07:18 PM

thats more like your monitor dont support resoliution that is set in game, you can try lower it and then run it to full screen. flashing light on monitor indicates that it is out of sync on older monitors you would see horizontal line in middle of screen, which is in fact the hole picture that is suposed to be on screen, new monitors however just turn screen off to prevent damge on it.

Archived Post 02-29-2012 07:38 PM

I'll try and switch the resolution. This is a month old samsung. I just think its really weird that yesterday, and all days before that everything was great, today, I can play Star Trek Armada 2, very old game and cant play something new like STO or Skyrim.

Archived Post 02-29-2012 08:20 PM

Well that didnt work for me. I really have no clue what could be causing this issue. But aside from games I cant play, I also get it while watching any video on the internet

Archived Post 03-01-2012 02:09 AM

can you be more specific on your hardware configuration or may be post results of dxdiag.

btw, is your pc crashed when your monitor light start flash, or it continue to run but just monitor go blank ?
you can also try restore default video setings of game and try if you will have any luck

Archived Post 03-01-2012 06:51 AM

The dxdiag results are in the first post, just click the text file and it will auto grab it. The pc is still running when it happens. sound is still there although garbled. However I cant do anything once it happens, and key commands I try do nothing. I was able to get the game to a 1280x720 resolution and the lowest settings possible, which didnt help.

I've tried uninstalling my card drivers and using the default that came with it, tried grabbing the newest driver for me card, tried rolling back the driver to whatever I had which is dated at last may. None of that worked, also tried restoring the pc to its state as of Feb 25th, that also didnt work.

At this point, the fact that i cant play any high end game, watch a full screen youtube video, or watch a full screen movie on my desktop in VLC player tells me my card is going down the toilet.

Archived Post 03-01-2012 07:11 AM

Quote:

Originally Posted by Koopa27 (Post 4060519)
The dxdiag results are in the first post, just click the text file and it will auto grab it. The pc is still running when it happens. sound is still there although garbled. However I cant do anything once it happens, and key commands I try do nothing. I was able to get the game to a 1280x720 resolution and the lowest settings possible, which didnt help.

I've tried uninstalling my card drivers and using the default that came with it, tried grabbing the newest driver for me card, tried rolling back the driver to whatever I had which is dated at last may. None of that worked, also tried restoring the pc to its state as of Feb 25th, that also didnt work.

At this point, the fact that i cant play any high end game, watch a full screen youtube video, or watch a full screen movie on my desktop in VLC player tells me my card is going down the toilet.

You say your display is a month old. (LCD/LED/Monitor)
Have you tried using your original display, to see if the problem persists?

Archived Post 03-01-2012 08:53 AM

yeah Samsung LED SyncMaster SA350B.

IDK, my pc is pretty old. Before this problem it ran STO just fine. It just meets the min. spec to run TOR. I cant get my head around why I can play older games, but not newer. Or why I cant watch a movie in full screen on my desktop. I'm still leaning to my video card is going. I mean, STO on a res of 1280x720 with the lowest possible graphics settings should run on just about anything. But within a minute, bam black screen.

Thanks for helping, any advice would be very welcomed.

Archived Post 03-01-2012 09:34 AM

Quote:

Originally Posted by Koopa27 (Post 4060765)
I cant get my head around why I can play older games, but not newer.

Easy, the load on the system by the older games is almost nonexistant compared to games today.

Frankly, I'm inclined to agree with the individual who suggested that your card might be on the outs. You can however, open up the Nvidia Control Panel and adjust your monitor's resolution in there. Go ahead and do that, put it down to 1024x768 and test. It should work, and I'm getting the feeling that it will if you're able to do that.

Give it a shot, let us know how it went.


All times are GMT -7. The time now is 07:29 AM.