Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Cryptic Error Crashes (http://sto-forum.perfectworld.com/showthread.php?t=258321)

Archived Post 03-01-2012 08:32 PM

Cryptic Error Crashes
 
I have been doing some troubleshooting on my end with these crashes. I have made an observation regarding them. I have 2 PC's that are used to play the game here. Both PC's are almost identical with 1 exception. The computer I am experiencing the crashes on has a newer NVidia GT 520 graphics card. I had to replace the old card a short time ago. It has the newest drivers. The PC that doesn't have crashes with the game has an older NVidia 9600 GT. It has an older set of drivers because they havent updated them for a while now. All of the crashes I am experiencing are directly related to loading problems when entering or leaving an area. I believe the files are causing the crashes due to an incompatability with the new drivers. Considering NVidia is listed prominently on the website as a graphics partner I find this a little disturbing. This really needs to be addressed and fixed.
I really do enjoy playing the game when I can play it. I am at a point where I am considering actually spending money on the game. Something I usually don't do unless I enjoy it that much. I can't justify doing that if I can't play the game reliably. My son and I both play. We team up to run missions together, but I disappear during it because of the crashes. I turn down invitations to join fleets, because I don't want to disappear if I'm working with other members of the fleet. I have been watching the forums. There are a lot of people the are affected by this issues as well as other issues that don't appear to be getting resolved. I guess I'm just looking for a staight answer on the status of issues like this. Are they being worked on? Why are they apparently not a priority? New content is cool, but what good is it if the game can't run properly. Seems counterproductive to me and definitly a very poor business model.

FYI PC specs:

Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.111025-0338)
Language: English (Regional Setting: English)
System Manufacturer: HP-Pavilion
System Model: KJ387AA-ABA a6403w
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Pentium(R) Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~2.5GHz
Memory: 3326MB RAM
Page File: 1171MB used, 5706MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11

Card name: NVIDIA GeForce GT 520
Manufacturer: NVIDIA
Chip type: GeForce GT 520
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1040&SUBSYS_20293842&REV_A1
Display Memory: 3421 MB
Dedicated Memory: 2014 MB
Shared Memory: 1407 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor: Generic PnP Monitor
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver Version: 8.17.0012.9573 (English)
DDI Version: 11
BGRA Supported: Yes
DxDiag Version: 7.00.6002.18107 32bit Unicode

Archived Post 03-01-2012 09:43 PM

Your error is a known issue, i am having the same issue and so are several players. The Developers and programers have yet to resolve it!

http://forums.startrekonline.com/sho...=249567&page=2


All times are GMT -7. The time now is 02:56 PM.