Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Screenshots coming out unusably dark (http://sto-forum.perfectworld.com/showthread.php?t=259149)

Archived Post 03-06-2012 11:45 AM

Screenshots coming out unusably dark
 
Game play brightness settings are perfect but when it takes screenshot in the live folder they are getting darker, a few were really close to just being black, I have my internal brightness settings on my video card up to a respectable brightness as well. any advice or further information needed?

Some examples
http://i1211.photobucket.com/albums/...4-01-36-22.jpg
http://i1211.photobucket.com/albums/...3-01-56-11.jpg
http://i1211.photobucket.com/albums/...8-20-34-41.jpg
http://i1211.photobucket.com/albums/...8-04-25-39.jpg
http://i1211.photobucket.com/albums/...8-04-23-08.jpg

Well, upon some working with settings I have found that it may have stemmed from disabling bloom in general, which is kind of unfortunate, because I really enjoyed being able to fly through some systems without suddenly being randomly blinded by needlessly excessive light reflecting from various planets and planetoids. :(

Upon further exploration it helped on the ground, but really did not help in the space shots.

Archived Post 04-07-2012 03:29 PM

I completely agree with you, I am finding that I have to treat the images to increase the brightness to make them useable. Cryptic.. please fix... :mad:


All times are GMT -7. The time now is 12:44 AM.