Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Den of theives/under the cover of night bugged (http://sto-forum.perfectworld.com/showthread.php?t=260866)

Archived Post 03-14-2012 03:21 PM

Den of theives/under the cover of night bugged
 
Just posting, the past few days, during the mission Under the Cover of Night, I got to the part of the mission where you have to find the Federation traitor, and I "finished" this part, (defeated the ship and it's reinforcements at the very end) and once I had finished it, my officer said I was clear to head to sector space and hail starfleet, and I did that, and I was in sector space and above "Enter the Agrama system" it said "Continue Den of Theives" even though I had already completed it. Upon returning to the system, it sent me back down to the surface to find the traitor again. I thought i might've done something wrong, so I "completed" it again, but it just did the same thing the next run through. Anyone else share this problem?

Archived Post 03-17-2012 10:17 PM

me too :mad: seems that i have encounter a bug in almost every major mission in this game - very, very disappointing...

Archived Post 03-18-2012 05:04 AM

After leaving the system did you try to turn in the mission ? I know that one of the KDF missions let you enter a system again and again.... until you actually turn in the mission and everything is fine. :)


All times are GMT -7. The time now is 04:33 AM.