Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   New AMD drivers(anybody having trouble try these) (http://sto-forum.perfectworld.com/showthread.php?t=263321)

Archived Post 03-27-2012 02:51 PM

New AMD drivers(anybody having trouble try these)
 
Ok, anybody using an AMD/ATI videocard give these a go.
http://forums.guru3d.com/showthread.php?t=360362
(12.4 official developer beta)

next if your running more then one card OR even 1 card you can try these on top of the above.
http://forums.guru3d.com/showthread.php?t=354718

for best results make sure you have removed amd's CAP(catalyst application profiles) before installing the ccaps.

for me this works without artifacts in dx9 and 11 mode, also tested on a dx10 card, worked fine even enabling dx11 mode(dx11 is ment to scale back to what the hardware can support, im guessing this is whats happening)

this is for people who are having flickering squares, artifacts, flickering textures, or just random game issues related to video.

also note: this seems to be better performance wise then the 12.1's or 11.x drivers even on older hardware.

if you need any direct driver help, post on guru3d rather then here, your far more likely to get useful help there then here.

Archived Post 03-27-2012 03:04 PM

I'll give this a try. Anyways, this driver is actually listed on AMD's Developer blog[1], and the blog entry specifically says to go to the AMD APP SDK Download page[2] and download the OpenCL 1.2 beta package. The AMD APP SDK Download page currently lists 3/15/2011 as the date, but often times the website contains typos on these types of pages, and the download link can be confirmed between the two websites.


[1] http://blogs.amd.com/developer/2012/...-1-2-solution/

[2] http://developer.amd.com/sdks/AMDAPP...s/default.aspx

Archived Post 04-04-2012 07:50 PM

It's works
 
Thanks for posting this it works on ATI 5770 it's back to normal !!:)

Archived Post 04-05-2012 07:45 AM

I've given them a go on my 6850. It's improved the situation a lot but there are still black textures all over borg ships.
I'm running win 7-64 and using DX11 mode.

Archived Post 04-20-2012 10:08 PM

I tried using system restore to before I installed the update, but the problem persisted...
I tried updating to the beta patch listed above, but the problem persisted...

:(:confused::(


All times are GMT -7. The time now is 06:36 AM.