Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Builds, Powers, and Game Mechanics (http://sto-forum.perfectworld.com/forumdisplay.php?f=219)
-   -   Torp spread I (http://sto-forum.perfectworld.com/showthread.php?t=265428)

Archived Post 04-09-2012 07:23 AM

Torp spread I
 
Sometimes torp spread I is not doing any damage.

Plasma Torpedo launcher, Torp Spread I on the BOFF, Toron Shuttle.

During the lil' visit to DS9, torp spread sometimes does not hit the Work Bees and Fighters. Fired at 3-4km, effects look pretty fine. There is no message about damage or misses. The targets do not show any damage.

Later in the Gamma Quadrant, it does no damage to the shield generator. It does work against the swarmers though.

When fired in single torp mode, everything works fine.

Archived Post 04-09-2012 07:56 AM

im not sure. i think they can still miss, you just dont get a miss animation with spreads.

Archived Post 04-09-2012 08:28 AM

100% miss chance against the shield generator outside the asteroid, over multiple missions, and multiple days.

Archived Post 04-12-2012 07:55 AM

Quote:

Originally Posted by padonk
100% miss chance against the shield generator outside the asteroid, over multiple missions, and multiple days.

This happens quite often, the way I've found to get over it is to fire on the object with your energy weapons first. If you just fire torpedoes it doesn't seem to recognise the object as a hostile target but firing with your beams/ cannons will usually highlight it as a hostile target and allow the torpedoes to damage them.


All times are GMT -7. The time now is 09:58 PM.