Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Federation Shipyards (http://sto-forum.perfectworld.com/forumdisplay.php?f=218)
-   -   Red glow for Nebula-refit impulse engines? (http://sto-forum.perfectworld.com/showthread.php?t=265847)

Archived Post 04-11-2012 02:41 PM

Red glow for Nebula-refit impulse engines?
 
It looks to me as though Nebula-refit ships are missing the red glow for their impulse engines on the rear of the saucer.

Bug? Or working as intended?

Archived Post 04-11-2012 03:16 PM

Quote:

Originally Posted by Captain.Hunter (Post 4154457)
It looks to me as though Nebula-refit ships are missing the red glow for their impulse engines on the rear of the saucer.

Bug? Or working as intended?

Nebulas have Impulse Engines!? :p

(No, really.... This has been a humourous note on the Nebula class for a while: she doesn't have a visible Impulse drive.)

Archived Post 04-11-2012 09:35 PM

Quote:

Originally Posted by Captain.Hunter (Post 4154457)
It looks to me as though Nebula-refit ships are missing the red glow for their impulse engines on the rear of the saucer.

Bug? Or working as intended?

Working as intended.

Archived Post 04-12-2012 11:00 PM

Quote:

Originally Posted by Koppenflak
Nebulas have Impulse Engines!? :p

(No, really.... This has been a humourous note on the Nebula class for a while: she doesn't have a visible Impulse drive.)

http://www.ex-astris-scientia.org/articles/nebula.htm

Scroll down to the impulse drive section.


All times are GMT -7. The time now is 05:01 PM.