Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   The Foundry for Star Trek Online - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=212)
-   -   Mission vanished - republishing unsuccessful (http://sto-forum.perfectworld.com/showthread.php?t=267746)

Archived Post 04-23-2012 02:00 PM

Mission vanished - republishing unsuccessful
 
Project Name: The Battle of Intara
Project ID: ST-H00CS89CP
Author: PsychoFish64
Language: English
Allegiance: Starfleet
Level :31+

Today I noticed, that my above mentioned mission was gone from the community authored mission tab. I tried searching for my handle, but only saw my other mission popping up. I tried searching for the name and asked other people to look for it. Nothing.

I also republished it, got an ingame mail saying that it was published successfully, but it still isn't found anywhere.

I also filed a ticket (moments ago). (Lost the ID in the copy/past process.)

Archived Post 04-23-2012 03:20 PM

Nemmy's 9-Holes at Drozana (ST-HCEWKZCXR)
 
Me too ... stumbled across the fact that at least one of mine that was previously published was missing now. Went back into the Foundry, re-published, got the email
Quote:

--------------------
To:NemesisChiken
From:The Foundry
Subject: Nemmy's 9-Holes at Drozana successfully published!
--------------------
Your Foundry project Nemmy's 9-Holes at Drozana (ST-HCEWKZCXR) was successfully published.
Publish duration (minutes): 20
Time queued (minutes): 0

but no showing up as available for myself or others

Archived Post 04-26-2012 09:03 AM

It's back after todays update. TY for the quick fix!!


All times are GMT -7. The time now is 02:42 AM.