Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Problem with Fluid Dynamics (http://sto-forum.perfectworld.com/showthread.php?t=269412)

Archived Post 05-05-2012 06:46 AM

Problem with Fluid Dynamics
 
When on the Time to Surface part of the mission, after I destroy the last Undine ship and am supposed to escort the Hylasa ship to the departure portal, the Hylasa ship disappears from the map and I am unable to complete the mission. This happens every time I start Time to Surface over and over again. Im pulling my hair out! Any tips of this? I did a GM report.:mad:

soundwisdom 04-15-2013 08:24 AM

Quote:

Originally Posted by Archived Post (Post 4200303)
When on the Time to Surface part of the mission, after I destroy the last Undine ship and am supposed to escort the Hylasa ship to the departure portal, the Hylasa ship disappears from the map and I am unable to complete the mission. This happens every time I start Time to Surface over and over again. Im pulling my hair out! Any tips of this? I did a GM report.:mad:

intentional bump - I'm having issues with all the undine missions...right now having this exact issue....

lexusk19 04-15-2013 09:18 AM

Same here but the ship doesn't disappear. It wont start moving for me. :(

camuska67 05-13-2013 04:02 PM

Just got stuck with the ship not moving when the escort part comes up. Got an idea and tried, it worked fine (to my surprise)

When the ship does not move and if you have the "Ventilate Plasma" ability, use it on the ship, it will make it move.

I did that (with a friend) 1 hour ago, it saved our evening :D

rezking 05-18-2013 09:25 PM

Quote:

Originally Posted by Archived Post (Post 4200303)
When on the Time to Surface part of the mission, after I destroy the last Undine ship and am supposed to escort the Hylasa ship to the departure portal, the Hylasa ship disappears from the map and I am unable to complete the mission. This happens every time I start Time to Surface over and over again. Im pulling my hair out! Any tips of this? I did a GM report.:mad:

The escort part is as far as I can go.

neptuno82 07-12-2013 02:23 PM

i closed out thinking the escort was bugged, but it seems like it just took a few minutes where the gekli goes in a slow circle before heading toward the exit of fluidic space then accelerates beyond max combat speed (maybe about 45% of my full impulse?) until a battleship spawns at the exit and let me complete it.

so if it seems like it's not moving, just give it a minute. they said the great one was hurt after all.


All times are GMT -7. The time now is 02:36 PM.