Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Big Bug! (http://sto-forum.perfectworld.com/showthread.php?t=269968)

Archived Post 05-09-2012 04:21 PM

Big Bug!
 
Hi guys,

For some reason, any character that I can play can't enter the Eta Eridani sector block. :confused: :(

This started today at about 330 PM, Pacific Time. If I try going there, the game crashes, and the character is stuck there. Can you please look into this?

Archived Post 05-09-2012 04:29 PM

Are you of high enough level to warp to K7? If so have you tried doing so?

Which response do you get when you try?

What character are you using?

What route are you using?

Archived Post 05-09-2012 04:37 PM

High enough, most certainly. One of my Federation characters transwarped into the Sherman system, and then tried to warp out into Eta Eridani. Crash. Tried loading it up on my Klingon character who is parked out in the sector block, Crash.

The response I get is the game just crashes for no explicable reason.

Hope this helps.

Archived Post 05-10-2012 03:07 AM

Have you tried a force verify? When you first open the client (on the launcher), go to the Options menu (I think) and select Force Verify, then log in.

Archived Post 05-10-2012 07:14 AM

I will try that option after I patch, since the server is currently down. If that fails, I'm think I might dump and reinstall.


All times are GMT -7. The time now is 02:14 PM.