Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Crack in the Mirror: Fight or Flee (http://sto-forum.perfectworld.com/showthread.php?t=270745)

Archived Post 05-16-2012 07:44 AM

Crack in the Mirror: Fight or Flee
 
I completed the first step in this quest for the Docking Ring, but when it came time to beam out for "fight or flee" I would get an error saying "Cannot Transfer Character" and then I would get disconnected.

I tried:
  1. Logging Back in using "Normal" mode. Which zoned me back to the room where I crashed, and attempting again to beam out.
  2. Logging Back in using "Safe" mode. Which sent me to the sector map, where I attempted to press "Continue" on the mission.

Both of these resulted in a crash, as stated above. I also tried both Normal and Safe mode log ins while in Sector Space. Both also failed.

I asked in Zone chat about the problem, and I was told it was bugged, I tried their advice and none of it seemed to work, so I'm having to skip this quest now.

>> Edit >> Collective Thread Post Here: http://forums.startrekonline.com/sho...=267938&page=3

Archived Post 05-16-2012 03:15 PM

Same problem here. I tried it several times for the last 2 days. Mostly I get kicked when I'm trying to beam out of the Docking Ring. But for 2 times I could change the map and keep playing the mission till I have to follow O'Brien and the I.S.S Molly from Bajor to DS9. And at this point I get kicked anyways.

It doesn't matter if I drop and restart the mission or keep it and try to continue it later to get past the Docking Ring.

Archived Post 05-16-2012 07:42 PM

Quote:

Originally Posted by Purgatorywolf (Post 4218010)
I completed the first step in this quest for the Docking Ring, but when it came time to beam out for "fight or flee" I would get an error saying "Cannot Transfer Character" and then I would get disconnected.

I tried:
  1. Logging Back in using "Normal" mode. Which zoned me back to the room where I crashed, and attempting again to beam out.
  2. Logging Back in using "Safe" mode. Which sent me to the sector map, where I attempted to press "Continue" on the mission.

Both of these resulted in a crash, as stated above. I also tried both Normal and Safe mode log ins while in Sector Space. Both also failed.

I asked in Zone chat about the problem, and I was told it was bugged, I tried their advice and none of it seemed to work, so I'm having to skip this quest now.

I am having the same problem.

Archived Post 05-16-2012 08:58 PM

Got this a little bit ago.

Quote:

Customer Service Responses:

Thank you for contacting us in regards to this issue. Based on the information you've provided your issue may be the result of a currently unknown game play bug. While we understand you would like us to be able to resolve your issue quickly, some issues require further development from departments outside our control and cannot be resolved by a GM. With that said, we would like to encourage you to submit a Bug Report, with your findings, directly to our QA team. This may be done by selecting 'Bug Report' from the list of available help options. Do note that Bug Reports are reviewed by members of the QA team, however you will not be able to edit or view any reported bugs. Additionally, Bug Reports do not receive personalized responses. Please rest assured that our developers work to resolve all bugs as quickly as possible. In the future, to help us provide the highest quality service to our players, please use the "Report a Bug" button in the Help and Support menu, rather than "Request GM Help", when reporting possible bugs that may not require immediate intervention by a GM.
:confused: :confused: :confused:

Unknown? I have had well over a dozen people in General tell me about this bug, and I saw a bunch of similar posts on the forums after I made this one. Pshh.

Went ahead and made the bug report too.

Archived Post 05-17-2012 02:59 AM

same problem here with the mission "crack in the mirror"

Archived Post 05-17-2012 08:20 PM

*raise hand*

Yep, same issue.

As soon as try to "Warp to Deep Space Nine" after the first encounter with ISS Molly, it boots me from the game, and I'm send back in to the Login screen.

Fantastic showstopped. I ended up having to drop the mission, skip it, and move on.

I was with three other people at the time who all had the same issue. :rolleyes:

Archived Post 05-17-2012 11:56 PM

Same here...
 
I'm having the same problem, the only difference with me is I get kicked when I try to beam down to Bajor VII.

I've tried everything except continuing from the sector map as of posting.

It seems that it's at a random point when you get kicked...


EDIT: Yep, can't continue from the Sector map either. Should I submit a bug report?

Archived Post 05-22-2012 03:16 AM

I got this problem too the 1st part is the only part I can do when it has me beam to ship is when it keeps telling me this error it really sucks its the only Episode I had to skip I tryed outside on DS9 to on my ship out side DS9 and it brings up the error I would def like any of the Devs who work on the game to find whats going on and fix it :o You can do eet!!

Archived Post 05-29-2012 12:02 AM

Mission Complete
 
A few days ago I dedided to re do the mission... and no error. :confused:


All times are GMT -7. The time now is 04:50 PM.