Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Another Odyssey Aquarius Bug (http://sto-forum.perfectworld.com/showthread.php?t=271507)

Archived Post 05-23-2012 05:33 AM

Another Odyssey Aquarius Bug
 
Another bug with the Aquarius, this time during a Red Alert.

I engaged the Borg mothership in Alpha Trianguli around 5:00 AM Pacific. During the fight I was about to recall the Aquarius, but the cooldown timer had '3 minutes' on it - which made no sense as it was still out, and still fighting. Furthermore the saucer sep button was greyed out.

I'm now in the middle of sector space with a '5 minute' on the button as though I was still waiting for a cooldown - which I'm pretty sure I'm not supposed to have, since I have the whole Ody set and I've never seen a cooldown longer than 4 minutes for any of its features. The only thing directly related that I can think of is that I deployed Work Bees to another player at around 12 KM or so just before I entered the fight myself.

This is a tactical character with a tactical Odyssey, and the aforementioned full Ody set.

I would be curious to see if there is anyone else with a similar experience - I'm considering pulling the Aquarius off of my tray as the saucer sep is MUCH more important to me.

Archived Post 05-27-2012 05:34 PM

Oddyssey Bugs
 
So Cryptic, wenn are you going to correct ALL the bugs on the oddy??????


All times are GMT -7. The time now is 12:49 AM.