Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   STO loads slow after loading ther is missing functionality ingame (http://sto-forum.perfectworld.com/showthread.php?t=272561)

Archived Post 06-02-2012 09:29 AM

STO loads slow after loading ther is missing functionality ingame
 
I have a new computer with I7-3770, 8GB RAM, AMD HD 7870, Corsair Force GT SSD... and Windows 7 pro 64-bit with dx9 and newest drivers.

After character selection ESD starts loading patcing and loading is pretty fast till 89% from there it takes about 5 minutes Image, CPU usage is 7% at that time and the folowing file is being read;

C:\Program Files (x86)\Steam\steamapps\common\star trek online\Star Trek Online\Live\cacherdrShaderCache.hogg

The symptoms after getting into ESD are:

- chat doesnt work
- if walking around it resets my postition adter a while to original location
- all buttons for interaction are missing
- cant beam to my ship
- stuck in ESD


Also if I open my skills I get untranslated messages:

http://oi46.tinypic.com/vhs2eq.jpg

I tried to install the game from downloaded files with torrent client and vie steam with same result.

Any ideas?

Archived Post 06-03-2012 11:50 AM

Everything works again... the problem was Intel chipset driver... which was the right one but still caused inconsistent problems.

Archived Post 06-06-2012 08:54 AM

What series motherboard are you using? I've got a I7 3770k CPU, Z77 Sabertooth motherboard (Win7 x64) and have been having this exact problem since I built this rig two weeks ago.

What driver version did you install that fixed this problem?

Archived Post 06-07-2012 12:40 PM

I'm also getting the same issue and not 100% sure which version drivers I should get. I have downloaded the latest to see if that fixes the issue but nothing :mad:

Archived Post 06-12-2012 04:26 AM

in game issues
 
i have been havin simiar issues ship dosent move bits of kit missing cnt warp no chat cnt redeem officer rewards snd other things ive tried gm help wadte of time my system is new i did get the gme working but then it went again if anyone can help be much appreciated cheers beerfox67:(

Archived Post 06-14-2012 10:17 PM

Grrrr, at least I am not the only one
 
ASUS P8z77 Deluxe, i5 ivy bridge.

Anyone got a solution?

Archived Post 06-15-2012 10:23 AM

Once again make sure you dont install any Intel chipset or SATA drivers, they seem to screw up Windows.

good luck.

Archived Post 06-15-2012 02:07 PM

Thanks for the info unistalled the Raid software and the intel config ***** and it worked fine :)

Archived Post 06-16-2012 03:10 AM

I've found that on the Asus Sabertooth Z77 motherboard that if you remove the Intel Networking stuff (installing only the driver) that the problem is resolved.

mudmanz 06-20-2012 04:59 PM

Doesn't removing the chipset drivers prevent the MB from achieving it's full functionality?


All times are GMT -7. The time now is 09:05 AM.