Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Fatal Error decompressing data. (http://sto-forum.perfectworld.com/showthread.php?t=286161)

levesly 06-27-2012 03:37 AM

Fatal Error decompressing data.
 
Been playing STO for a few hours then the moment I join the Cure STF I get this:

Error decompressing data. Verifying Files in the launcher may fix this issue.: Texture_Library/Ui/Kits/Team_Window/Team_Sidekick_Turnoff.Wtex:

Now I've verified my steam files and selected the option to force verify in the STO launcher but every time I start the game I load into the Cure and crash again.

Anyone go any ideas?

grouchyotaku 06-27-2012 02:10 PM

Just out of curiosity, what Anti-Virus package do you use??? I use Nortan/Symantic myself and never had this issue...

And have tried configuring your Anti-Virus package to ignore the STO directories?

levesly 06-28-2012 02:08 AM

I use Kaspersky Never had this problem before (and I was a subscriber for over 400 days)

Ive had the game since Beta and it's only now that its occurred.

I deleted my texture.hogg and it fixed the problem and Ive been playing since my first post now it happens again. Seems weird to happen so infrequently

borg7of10 06-28-2012 02:36 AM

Well if it's doing this when you have your Anti-Virus active & running try turning your
Anti-Virus off then see if it fixes the problem but if your getting the Error thats saying

Error decompressing data. Verifying Files in the launcher may fix this issue.: Texture_Library/Ui/Kits/Team_Window/Team_Sidekick_Turnoff.Wtex:

it's very likely the Data involving that particular file has become Corrupted
some how and I'd suggest if there's no Mal-ware or Viruses causing this
issue just Remove the game and do a Fresh Re-Install of the game as that
might work.

briacorns 07-22-2012 07:09 AM

Same Here
 
Thank you for posting this! I started getting these crashes when I got my new graphics card, so I just thought that was the problem. I am trying the re-install now and updating my antivirus to see if that fixes it.

bubba883 11-15-2012 05:42 PM

me to
 
Hi all..

i only started playing STO last week, before the season 7 update.

managed to get an evening together to join in the new season 7 fun,

and now i get the said error, fatal error : unknown error decompressing data..

now the game is unplayable. :mad:

kasseopea 12-12-2012 01:32 PM

Any solution now? Its so annoying, created a character with several crashs and now cant even play, because it crashes right at the start. How can it be?

extreme1x 12-12-2012 03:08 PM

I get these errors as well. In fact, I was able to get back on-line and then noticed that all of my crew members lost all of the advanced skills. Now I have only 4 to 5 hours into my character, so I did not loose weeks, months or years of work. I plan to start the character over from the start. However, I am concerned that if this happens again I plan to put the game aside until the future as it would be to frustrating to loose that much work.

From reading the posts above I observed a suggestion, it may have something to do with anti-virus updates (as I have mine set to every 4 hours). So I plan to disable my anti-virus update while playing to see if the error resolve themselves. Just a suggestion, have to start somewhere.

GL all.

extreme1x 12-13-2012 08:50 AM

Happy to report good news :)

Last night I played for over 6 hours with no problems. I turned off my AV updates and for now things are looking good. I will give it a week before I would sound the all clear.

Yes, I did delete my character and start over from the beginning.

Hope this helps others.:cool:

kasseopea 12-13-2012 11:27 AM

Well, great, but is there an actual solution now?


All times are GMT -7. The time now is 05:54 PM.