Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Unable to complete "The Doomsday Machine", glitch at end. (http://sto-forum.perfectworld.com/showthread.php?t=293681)

doublehappydog 07-03-2012 12:15 PM

Unable to complete "The Doomsday Machine", glitch at end.
 
After the finale of the mission I'm prompted to "leave the system and return to my ship" (also; that I've done everything in the area). But upon doing so, I find myself back in sector space being asked if I want to START the mission. I try to hail Starfleet and it's like I had never played through it at all, but I still have all the items I had collected throughout (sans the end rewards which are never offered). Also; my bridge assignments are all off and one engineering station is left unmanned altogether. Is there a way to properly finish this mission, something I'm missing? Or, is this a bug, and I should just skip it? I've played through it three times already and gotten the same result each time.

rdm1958 07-03-2012 01:25 PM

not my experience at all. when i first started playing i really liked the har'pengh torpedo and played this mission like 3 or 4 times to get more torpedos. never had a problem. i am playing through all episodes again on advanced difficulty and just so happens the doomsday machine mission is up next. i will let you know if i have problems now or not.

you destroyed the doomsday machine?

doublehappydog 07-03-2012 08:58 PM

Yes, I destroyed the machine and got past the part where the Klingons demand their ship back and the LT's dialogue/interactive window instructs me (and this is the only option given) to " leave the system and return to your ship". And although the interactive window tells me I've completed all assignments, when I choose to return to my ship, I'm back in sector space like the mission never happened. I even tried manually flying the Bird-of-Prey back to Qo'nos to return the damn thing first after one run-through. No dice.

rdm1958 07-04-2012 05:16 PM

just competed the doomsday mission again. no problems at all. got my rewards, 2 of them.

the Klingons did not ever ask about the ship??

triton39 10-07-2012 06:10 AM

Quote:

Originally Posted by doublehappydog (Post 4561181)
After the finale of the mission I'm prompted to "leave the system and return to my ship" (also; that I've done everything in the area). But upon doing so, I find myself back in sector space being asked if I want to START the mission. I try to hail Starfleet and it's like I had never played through it at all, but I still have all the items I had collected throughout (sans the end rewards which are never offered). Also; my bridge assignments are all off and one engineering station is left unmanned altogether. Is there a way to properly finish this mission, something I'm missing? Or, is this a bug, and I should just skip it? I've played through it three times already and gotten the same result each time.



Same here bro. This is the second STO mission I've been unable to complete due to system's glitches (I've just had to restart 'Night of the Comet' all over again).

captnaismith 10-26-2012 08:53 PM

I have the same problem. Spent over an hour doing the mission, and it is like I never did it. I departed the system when the mission was over, and it just asks me again if I want to begin the mission. :/

(well...and a tribble misteriously appeared in my inventory after the mission. maybe it`s some kind of doomsday tribble...)

goldenavariel 10-28-2012 07:15 AM

The same thing happened to me last night. This was my first time to ever do this mission and it was awesome but not looking forward to doing it all over again. :(

xyrai 10-30-2012 12:19 PM

I've just had this problem today. I've run through the mission twice and had the same thing happen both times exactly as you describe. If anyone has any suggestions they would be very welcome!

goldenavariel 11-10-2012 08:42 AM

Finally got up the nerve to try it again today and when I exited it is prompting me to begin the mission again. Getting pretty sick of this.

I suspect if I could kill the doomsday machine without getting defeated and respawning it would probably work. Unfortunately, this time the klingons wouldn't leave me alone and when I put the killing blow on the machine its explosion killed me through the weakened shields. :( So close.

I have no desire to play this a third time on the same character. Is there a way to auto-complete a mission or will I have to drop it?

xcom43 11-12-2012 10:48 AM

I do not think they will ever fix this mission it has been buggy as hell for over a year now.

Like there are still bugs that they have not fixed Since Beta testing.


All times are GMT -7. The time now is 11:31 AM.