Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Klingon Lore Terminals broke. (http://sto-forum.perfectworld.com/showthread.php?t=305861)

fifthofjack 07-11-2012 09:05 PM

Klingon Lore Terminals broke.
 
Have been unable to access either of the Klingon Accademy Lore mission terminals. There are "clickies" above both terminals, but clicking does nothing. This has been like this for about a week. Have had no luck on any of my 5 Klingon toons.

We need a little more love guys. Feeling left out on the Klingon side.

markhawkman 07-11-2012 09:30 PM

Hmm... tribble has issues with updating things. Sometimes I have to stand on the bank terminal for 30 secs to get it to notice I'm close enough to open my bank.

markfalcone 07-12-2012 11:10 AM

No, the Lore terminals have been down for me since the Season 6 stuff came out as well. They show the little icon showing I should be able to access them, but for whatever reason I can't. Suspect it's a triggering mechanism problem in the 3D field, but that's just a guess. Why both of them is anyone's guess.

haelis 07-12-2012 11:12 PM

Add me to the list. Neither console is working for me either. And I see other people come up and try to use the console, its not working for anyone from what i can see. KDF that is. Fed side is just fine of course. :mad:

mikewendell 07-13-2012 05:34 AM

Already being discussed:

http://sto-forum.perfectworld.com/sh...d.php?t=307851

It's always a plus to scan through the latest posts to see if your issue is being discussed. That way you don;t have to wait for a reply.


All times are GMT -7. The time now is 04:36 PM.