Star Trek Online

Star Trek Online (
-   Gameplay Bug Reports (
-   -   'Second Wave' not completing. (

shantavi 07-13-2012 03:48 AM

'Second Wave' not completing.
How long has the Dominion feature series been over with?

Second Wave *still* has a bug that makes it fail to complete, resetting it to the very beginning ("Go to Deep Space Nine") after playing through the *whole* mission.

I've had to repeat the mission *THREE* times so far, and it's reset every time. This is ridiculous. I'd skip the mission but it's a necessity for the ground set.

tyranaal 07-13-2012 04:00 PM

Bumping this. Running into the same issue with Second Wave.

aeonjean 07-13-2012 04:18 PM

Ran into this today, tried twice and both times got sent back to start.

twfchief 07-13-2012 05:07 PM

Also ran into this problem, tried 4 times with no luck

wolfpacknz 07-13-2012 05:18 PM

Yeah this has been reoprted more thimes then I dare to hazard a guess at and is getting pretty tiring. I think it's about time someone got off their can and finally fixed this stupid problem because this mission has been a joke ever since it came out...

ridanton 07-13-2012 09:36 PM

Add me to this list. Just finished the 5th run of it and ever single time I get to Bajor it goes right back to the beginning. "Disarming Diplomats - Go to Deep Space 9".

I've re-run it without dropping the mission and with dropping the mission. Prior to this I had completed it I'd guess about 15 times across various characters. This is the first time I've gotten this bug. If it's of any help the character in question is KDF, Ferasan to be specific.

While writing this I came up with a question. Can this be completed in the DS9 system BEFORE it makes you warp out?

I'm going to re-run it once more to find out. If that works I'll let everyone know. Still this needs fixed ASAP, this mission is months old now, and I recall seeing multiple threads back when it was released about this bug. It's completely unacceptable for a mission this old to still have a mission breaking bug this bad.

djf021 07-13-2012 10:02 PM

Bumping again. I've completed the mission twice before, worked just fine. Now all of a sudden in the last two days it's doing the exact same thing to me as everyone else described. Go through the whole mission, then "Begin Second Wave-Go to DS9." Very frustrating.

ridanton 07-13-2012 10:08 PM

Just finished run #6 to find out if I could complete it before warping out. The answer to that is no. I didn't want to but it seems I have no choice but to skip the mission now. And after 6 runs, I don't think I'll be wanting to do it again for a few months.

aeonjean 07-14-2012 01:36 AM

Sadly, I need this mission to complete the quest chain for the free EV suit or I wouldn't even bother with this mission on my alt. :mad:

shantavi 07-14-2012 02:31 AM

For anyone else who's having the issue, could you check something I noticed..

The mission tracker shows the mission moving to the next stages and giving the current stage's goals, but if I open my log, it *never* changes from the "Go to DS9" stage of the mission. So, it appears the Mission Tracker updates but the mission in the Log doesn't.

Perhaps that knowledge may help the Devs isolate where the bug is.

All times are GMT -7. The time now is 12:02 AM.