Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Game Crashing at Memory Alpha (http://sto-forum.perfectworld.com/showthread.php?t=314341)

akumatron 07-16-2012 07:51 AM

Game Crashing at Memory Alpha
 
Like the title says, my entire game crashes whenever I go to Memory Alpha. When I load the launcher again, it has to run a check of all the files before I cam play the game, and all is ok.....until I visit MA again, and the cycle happens again.

dabelgrave 07-16-2012 07:58 AM

I had the crash to desktop at Memory Alpha last night. I decided not to risk it again and left the planet as soon as I got back into the game.

mikewendell 07-16-2012 08:18 AM

You have an error.log within the root of your install or the directory right above it. Please check to see if you;re getting some sort of crash or error report.

crazydarkone 07-16-2012 08:29 AM

I'm having the same problem. It never did it on the holodeck and then I got on tribble last weekend during the major testing and every time I went to Memory Alpha I would get as far as the second hall and the game chashed. Since season 6 went live I now have it happening on live as well.

I filed a ticket about it when it was just on tribble and again when it happened on live.
After it happened to me again last night as I logged back in I saw someone else that seemed to stop running as in totaly frozen in the hall and disappeared and just as they disappeared another person appeared right beside me and I knew right then I was not the only one having this problem.

akumatron 07-16-2012 08:37 AM

Quote:

Originally Posted by mikewendell (Post 4806261)
You have an error.log within the root of your install or the directory right above it. Please check to see if you;re getting some sort of crash or error report.

Nothing on the log

crazydarkone 07-16-2012 09:14 AM

One other thing is when the crash reporter pops up on my screen I don't even have a chance to put anything in the comment part before it disappears.

zodrau 07-16-2012 01:31 PM

I have been experiencing this as well since season 6. It happens in the second hallway in from the transporter. The first time I went ahead with the file check at the prompt. The other three times I just started the game again as normal. It has happened every time I've gone to Memory Alpha since season 6.

ga1ena 07-26-2012 08:43 AM

Ditto, Just started for me in the same place as well.
Second archway from the holodeck, turn right or left, doesn't matter. It shuts down.
I even know the exact floor tile line where it shuts down.
When I log back in, it brings me back to the exact area in Memory Alpha but it works fine and I continue into the main room as if nothing happened.

Getting used to it these days.
Tried deleting the three texture files which seemed to make sense the crash is location specific.
Haven't tried it yet to see if it worked.
Either my internet stinks this morning or there is maintained going on.

I'll try it out later.

pinkpower2012 07-26-2012 09:05 AM

It's happened to me a few times as well. It does no harm just to skip the file check.

ga1ena 07-26-2012 09:58 AM

Okay, got back in after the patch.

I highly doubt they fixed the Memory Alpha glitch but, when I landed on Memory after deleting the 3 texture files this morning, I got right in with out the crash.
Might just be coincidence, might be deleting those files, might be they fixed the issue in the patch.

Only tried it once expecting fully to be shut down after the second entrance. Didn't happen this time.

....yet.


Added

I did what someone else mentioned and just stood there at the second archway and wow.
About 1 out of every 5 get stuck in that exact same spot.
For a while there, there was quite a pile up of users frozen in time.

This is a lot bigger then I thought.


All times are GMT -7. The time now is 01:34 AM.