Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   DX11 not available; game freezing at random intervals (http://sto-forum.perfectworld.com/showthread.php?t=315081)

azzizi 07-16-2012 03:02 PM

DX11 not available; game freezing at random intervals
 
Okay, so... I've been all over the forums looking for a solution, and tried many of them. At my wit's end, I'm posting to see if anything can be done.

I have an ATi Radeon HD6970 2GB card, Win7 64, 8GB ram, Corei7-2600K. I've been playing since the first pre-launch tests, and I'm aware that in the past these cards have had problems crashing/freezing the game when dynamic lights are on, but for the last couple of weeks, I've had the crashes all the time, at seemingly completely random intervals. Game freezes, Windows and everything else is fine-- no other problems with even brand-new games. So it looks like an undetected crash in the game. the problem is most prevalent in combat situations, though sometimes it also happens in sector space while doing nothing, and once on the character screen... and sometimes I can get through entire missions before it freezes.

Temperatures are fine(60-70C), voltages are rock-solid. No combination of graphics settings seems to work(with one possible exception I'll get to in a minute). Even safe mode is crashing. I've tried this with the most recent Catalyst drivers (12.6), the 12.7 betas, 12.1, 11.12, 11.3 and 11.1-- no improvement. I can keep looking for a better driver, but those are the ones people here seem to have reported getting most stability under in the past. I've tried verifying files, reinstalling the game from scratch, etc.

I've read that some people seem to be having good luck with the DX11 beta. This is the only thing I haven't tried, because the dropdown for DX11 is missing. I can't figure out why it's gone-- the card is capable, DX11 is installed on the system (verified in dxdiag), and STO is even setting isDX11enabled to 1 in the gameprefs file. Yet nothing seems to get the option to show up so I can try it, including switching drivers.

Any ideas? Sucks to be this unstable suddenly during a patch that's brought a lot of fleet members back into activity(especially when you're a fleet co-founder).


All times are GMT -7. The time now is 02:32 PM.