Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Second Wave Mission bug (http://sto-forum.perfectworld.com/showthread.php?t=315631)

jayfresh11 07-17-2012 12:38 AM

Second Wave Mission bug
 
I played the second wave mission several times and I have the same result. At the conclusion, when I warp to bajor, it doesn't recognize that I completed the mission. It tells me to go back to ds9 to start the mission again. This is an absolute frustration. I googled this issue, and there are people dating back to early January of this year, who have experienced this problem. Are the developers even doing anything about this issue? Do they even care because it's July now and the issue is still there. Has anyone found a way to by pass this bug?

mikewendell 07-17-2012 06:12 AM

There are recent threads discussing this here:

http://sto-forum.perfectworld.com/sh...d.php?t=297641

http://sto-forum.perfectworld.com/sh...d.php?t=308651

Opening yet another new thread on the topic just makes it harder for other players to find what they are looking for.

jayfresh11 07-17-2012 09:47 AM

Yeah, you are right, I just been so frustrate because of this mission. I have the jemhadar space set, and I am missing one item from the ground set and that's the jemhadar rifle. I think I'm pretty much giving up hope with this. Thanks for the thread and the heads up


All times are GMT -7. The time now is 06:34 PM.