Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   so many things not working! (http://sto-forum.perfectworld.com/showthread.php?t=315881)

irthebadman 07-17-2012 05:56 AM

so many things not working!
 
greetings,
after a lengthy retreat from this game i have returned to travel the galaxy once again. :D

a few things that have appeared though.

a) my shop doesnt move, oh oh it turns ever so slowly but i cant do anything else
b) am having to redo my skill poiont distribution, whenever i do this and press accept, after a few seconds it resets itself and is not sdaved
c) i am getting this "untranslated" and a bunch of text when hoveirng over items or even printed out in the skills description area
d) on my toons inventory, nothing can be seen, when hovering over said areas nothing appears but there are DEFINITELY items in these slots,
e) cant exit the system (am in sol)
f) my crews.... symbols next to em for lack of a better word, are not there, also when clicking on said crew nothing appears...

theres a few more but at the moment these are the ones i can remember the easiest lol!

any help or advice would be welcome.
much thanks in advance :P

irthebadman 07-17-2012 06:25 AM

additional i cant log out with my selected charecter..

irthebadman 07-17-2012 07:32 AM

ohhkkaay, so now cant even play. what the F!! started a new guy and all that happens is im in a room, cant see my player, all i see are walls. .... i dont get it wtf is going on!


All times are GMT -7. The time now is 05:03 AM.